Hosted Projects - Standalone > Wing Commander Saga

Nav point display error


I encountered a graphical error on a recent playthrough of Wing Commander Saga.  It wasn't gamebreaking but it was noticeable.

When you're supposed to use autopilot to go to the next nav/waypoint, the game says "proceed to next waypoint" and a small display comes up on your screen with a bracket and "Nav#" above it and the distance below.  The color has always been a light blue/purple-ish kind of color.  When this is offscreen an arrow points which way you're supposed to turn to see it (like how it is with a targeted enemy that flies offscreen).

When I tried to play the campaign on the most new official FSO build I had (22.2), this display for the navpoint direction was black instead.  This made it virtually impossible to see.  Now the game was still playable as you could still hit Alt-A to proceed (even if you weren't facing nav points)...however, I was wondering if there could be a fix for this minor issue?

FYI, when I tried FSO 22.0 instead, the color went back to normal.

What you're describing over here seems to point to this issue that was discussed recently. Give it a try using recent builds and see it persists (in my case, it didn't).


[0] Message Index

Go to full version