Hard Light Productions Forums

General FreeSpace => FreeSpace & FreeSpace Open Support => Topic started by: MrBig101 on May 22, 2008, 07:27:47 pm

Title: FSO on a Pentium 3? X_X
Post by: MrBig101 on May 22, 2008, 07:27:47 pm
Well, so my motherboard died, bought it, got 0wn3d, whatever you want to call it, and I had to downgrade to a pentium 3 1ghz CPU.  My ram was halved to 512mb, but was able to keep my ATI Radeon 9550 256mb Video Card intact.  Now, my problem is, I'm having really terrible FPS when there is a ship on screen.  I tried cutting off every option in the launcher, and it didn't do much.  I even took out the VPs except for mv_core and it still didn't make much of a difference.  When I look in direct space, I have 60 fps, but as soon as a ship enters the field of view, it drops to 2-3.  Is there any way I can get it to run, or am I just out of luck?
Title: Re: FSO on a Pentium 3? X_X
Post by: Wobble73 on May 23, 2008, 04:00:04 am
You may need to flush your cache folder, in the data folder!
Title: Re: FSO on a Pentium 3? X_X
Post by: castor on May 23, 2008, 10:48:18 am
What's your resolution? Can't go very high with 9550.
Title: Re: FSO on a Pentium 3? X_X
Post by: FUBAR-BDHR on May 23, 2008, 11:19:15 am
Any rogue VP's lying around in your main FS2 folder?

Did you keep everything else like the HD and power supply intact?  Basically did you put the P3 board in the P4 case?  If so you may need to install chipset drivers for the MB to work properly with the video card.
Title: Re: FSO on a Pentium 3? X_X
Post by: colecampbell666 on May 23, 2008, 01:17:11 pm
I can tell you right now that that is the FPS you should be getting. I get 60 in open-space, 20-30 in battle, <10 in super-intense high poly uber battle, and 5 FPS whenever I look at any Terran capship in Blue Planet


P4 1.5 Ghz
Radeon 9550 Pro 256 MB
2 GB PC133 RAM
1280*1024 resolution
3.6.10b MediaVPs, on the highest settings and including the AdVPs.

Make sure you're using OpenGL and not Direct3D.
Title: Re: FSO on a Pentium 3? X_X
Post by: MrBig101 on May 24, 2008, 12:55:22 pm
I'll try flushing the cache.  I'm running at 800x600 or 1024x768 I believe, like I did with the old processor when it worked fine.  I don't believe any rogue VPs are floating around, all my mod ones are in their respective folders and just the basic media vps are there (no adveffects).  When I switched over I pretty much took the old mobo out, put the new one in, and retrofitted video card and ram, and it seems compatible because everything else works fine without a hitch, as much as a pentium 3 can do.  Hell, even Oblivion worked when I tweaked it enough.  I am running in OpenGL because I remember D3D didn't like nebulas that well.  Would I be able to use the retail models and the like, yet still use the scp and mv_core?  I just want to play it and the fancy campaigns again, I'm not looking for uber visuals.  And i'd rather not reinstall, because i'd cry.


EDIT: Whoever said flush your cache, I want your babies.  It works beautifully now!  Thank you!