Author Topic: A Very Unusual Problem  (Read 743 times)

0 Members and 1 Guest are viewing this topic.

A Very Unusual Problem
when i install fs1 with my cd1, after installation it asks for cd2, when i insert cd2 it does accept it even though i say ok and all....
please help....

 

Offline Solatar

  • Supreme Admiral
  • 211
Your CD is scratched too bad. Try getting a cleaning kit, I've heard toothpaste works too BTW.:)

 

Offline TopAce

  • Stalwart contributor
  • 212
  • FREDder, FSWiki editor, and tester
Try the followings that worked for me in the case of Quake3:

1: Copy both CDs to the HD, and install from there.
2: Make a copy of CD2 onto another CD and use that as CD2 during install.
My community contributions - Get my campaigns from here.

"Truth" is the opinion of the majority which it can enforce on the minority. Members of the minority have two choices: join the bandwagon or think. Those who do not fall into line will be brutally crushed.
The tools to maintain order are: lies, double standards, and hypocrisy. The most powerful and the most insidious of them is hypocrisy

 
i tried making copies and installing, it's bogus...

well, i have to tell u that my cd1 was done for, so stealth gave me the missing files(they were 32 bit installer version), mine is 16bit....