Author Topic: nferno SCP R1 patch not found  (Read 4287 times)

0 Members and 1 Guest are viewing this topic.

nferno SCP R1 patch not found
Okay, I got the patch installed and everything works except for one thing.  There's no music during the missions.  How do I get it to work?

 
nferno SCP R1 patch not found
I assume this is one of those things that is either really easy or really hard to fix...

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
nferno SCP R1 patch not found
Well if everything else is working (ie no Ulysees ships) I can assume its installed and working in the mod directory so try:

Creating a new pilot
Make sure there's no music tables somewhere that might be interfering with our one
Use a different SCP build. I hear some of the coders are changing the sound code and the build you have might have that code in, and it might be affecting it.

What SCP build are you using?

 
nferno SCP R1 patch not found
I'm using 3.6.5
And I just noticed that I don't have music in-mission for the main Freespace 2 campaign either.  Am I missing a media file for SCP?

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
nferno SCP R1 patch not found
Try playing mission 4 and see if the music works there. If it does then there's something wrong with your warble_fs2.vp file.

If mission 4 has no music, try a more recent build and see if it still occurs.

 
nferno SCP R1 patch not found
I assume you mean mission 4 of Inferno right?  I tried it and there still wasn't any music.  The most recent SCP build is 3.6.7 right?  Do I just download it and link to it in the launcher?

 

Offline Fenrir

  • 28
  • ?
nferno SCP R1 patch not found
Yes. That should probably fix your music problem, as it's most likely related to the mv_music.vp. There were issues with it in the 3.6.5 releases but they've been resolved in 3.6.7.

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
nferno SCP R1 patch not found
That VP shouldn't affect our music tracks though, unless its somehow overiding our music table.

 
nferno SCP R1 patch not found
Okay, I'm using 3.6.7 now, and the music works.  But, now for some reason there are no shield effects. :wtf:  What in the world could be going on here?

Edit: yeah that's what I meant.
« Last Edit: September 30, 2005, 03:00:39 pm by 3036 »

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
nferno SCP R1 patch not found
Quote
Originally posted by NeoBasilisk
But, now for some reason there are no shield effects.

http://www.hard-light.net/forums/index.php/topic,35241.0.html
That the problem your having?

 
nferno SCP R1 patch not found
That might be it.  When a gun hits the shields, the shot does its little dissipation animation, but no shield appears.  Is there a solution to this, or am I waiting until the next build?

  

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
nferno SCP R1 patch not found
Keep looking at the cvs thread or something, it'll probably be mentioned when it's fixed. Though I don't remember seeing this bug on mantis...