Author Topic: Problems with FS1 Port  (Read 1879 times)

0 Members and 1 Guest are viewing this topic.

Offline yosser

  • 22
Problems with FS1 Port
First, doing the tutorial to refresh my memory, noticed that my ship does not have guns, thus unable to complete mission.

so when I skip through all of the tutorial missions, I get this:

Error: Invalid weapon name.

In sexpression: ( when
   ( true )
   ( good-secondary-time
      "Friendly"
      100
      "Cyclops"
      "Belisarius"
   )
)
(Error appears to be: Cyclops)
File:J:\src\cvs\fs2_open_3_6_9.final\code\Mission\MissionParse.cpp
Line: 5798
[This filename points to the location of a file on the computer that built this executable]

Call stack:
------------------------------------------------------------------
------------------------------------------------------------------

 

Offline Dysko

  • 29
    • GolfVictorSpotting.it
Re: Problems with FS1 Port
Have you chosen the FS1 Main Campaign in the campaign selection screen? There shouldn't be the Belisarius or Cyclops bombs in FS1...
My aircraft spotting website: GolfVictorSpotting.it

 

Offline yosser

  • 22
Re: Problems with FS1 Port
Have you chosen the FS1 Main Campaign in the campaign selection screen? There shouldn't be the Belisarius or Cyclops bombs in FS1...


oooooh, that was my mistake.

haha.

  

Offline Goober5000

  • HLP Loremaster
  • Administrator
  • 214
    • Goober5000 Productions
Re: Problems with FS1 Port
:sigh:

Okay, this is going under the "Common Problems" section of the FSPort 3.1 readme. :)