Author Topic: Windmills no working  (Read 1022 times)

0 Members and 1 Guest are viewing this topic.

Offline Buckshee Rounds

  • 29
  • Lord Defecator
Windmills no working
I'm running 3.6.13 (Nightly 6832). I'm able to play the tutorial and the first two tactical simulations. Once it gets to the point where the "Commander" character loses contact it crashes. When I try to run the debug build it won't run, oddly enough. I get this window:

Ship class Comship has an afterburner but has no afterburner fuel. Setting fuel to 1
ntdll.dll! KiFastSystemCallRet
kernel32.dll! WaitForSingleObject + 18 bytes
fs2_open_3_6_13d_INF_SSE2-20101212_r6832.exe! <no symbol>
fs2_open_3_6_13d_INF_SSE2-20101212_r6832.exe! <no symbol>
fs2_open_3_6_13d_INF_SSE2-20101212_r6832.exe! <no symbol>
fs2_open_3_6_13d_INF_SSE2-20101212_r6832.exe! <no symbol>
fs2_open_3_6_13d_INF_SSE2-20101212_r6832.exe! <no symbol>
fs2_open_3_6_13d_INF_SSE2-20101212_r6832.exe! <no symbol>
fs2_open_3_6_13d_INF_SSE2-20101212_r6832.exe! <no symbol>
fs2_open_3_6_13d_INF_SSE2-20101212_r6832.exe! <no symbol>
fs2_open_3_6_13d_INF_SSE2-20101212_r6832.exe! <no symbol>
fs2_open_3_6_13d_INF_SSE2-20101212_r6832.exe! <no symbol>
fs2_open_3_6_13d_INF_SSE2-20101212_r6832.exe! <no symbol>
fs2_open_3_6_13d_INF_SSE2-20101212_r6832.exe! <no symbol>
kernel32.dll! BaseThreadInitThunk + 18 bytes
ntdll.dll! RtlInitializeExceptionChain + 99 bytes
ntdll.dll! RtlInitializeExceptionChain + 54 bytes


It's a real shame as I was really enjoying this campaign, I love RTS! :)

 

Offline The E

  • He's Ebeneezer Goode
  • Global Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Windmills no working
Please read the FAQ stickied here. Follow the instructions to post an fs2_open.log.

Also, that's only a warning. You can click through it if you read the popup.
« Last Edit: April 06, 2011, 02:41:51 am by The E »
Let there be light
Let there be moon
Let there be stars and let there be you
Let there be monsters and let there be pain
Let us begin to feel again
--Devin Townsend, Genesis

 

Offline Buckshee Rounds

  • 29
  • Lord Defecator
Re: Windmills no working
Ah, sorry for my hastiness, feel free to beat me senseless. I'm really eager to play this it looks very promising. Log in attachment.

Vista 32bit
Intel Core 2 duo E8500 3.16GHz
GT 440 (Yes I know it's a crap card I'm on the brink of upgrading)
4GB RAM


[attachment deleted by ninja]

 

Offline The E

  • He's Ebeneezer Goode
  • Global Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Windmills no working
Okay. Can you try this again on a nightly that isn't ~300 revisions out of date?
Let there be light
Let there be moon
Let there be stars and let there be you
Let there be monsters and let there be pain
Let us begin to feel again
--Devin Townsend, Genesis

 

Offline Buckshee Rounds

  • 29
  • Lord Defecator
Re: Windmills no working
Sure, I kept on it as it was recommended for WiH multi and because it seemed most stable on my system for the time being. New log attached from nightly 7108. Is it too late to mention this campaign came out around the time of 3.6.10? I'm assuming you know anyway.

[attachment deleted by ninja]

 

Offline The E

  • He's Ebeneezer Goode
  • Global Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Windmills no working
Okay, first note is that ever since rev 7106, the problems that were affecting the multiplayer have been fixed, so please throw these old builds away.

Second, hmmm.....

Okay, fixed that. Please wait for 7109++ nightlies, those should no longer crash there.
Let there be light
Let there be moon
Let there be stars and let there be you
Let there be monsters and let there be pain
Let us begin to feel again
--Devin Townsend, Genesis

  

Offline Buckshee Rounds

  • 29
  • Lord Defecator
Re: Windmills no working
Will do, thanks E!