Author Topic: Weird beam color/pattern in BP  (Read 1180 times)

0 Members and 1 Guest are viewing this topic.

Offline JMN

  • 25
Weird beam color/pattern in BP


or is this normal?

 

Offline The E

  • He's Ebeneezer Goode
  • Global Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Weird beam color/pattern in BP
Quote from: The FAQ you haven't read, even though you should have
"Shivan beams look wrong with the 3.6.10 MediaVPs."
  • As seen here. This issue occurs, when using the 3.6.10 MediaVPs with a graphics card that is not powerful enough. Download this rachive and extract the contents to \freespace2\mediavps\data\effects.

That being said, you are probably not using the latest mediavps. Please redownload them from the release thread.
Let there be light
Let there be moon
Let there be stars and let there be you
Let there be monsters and let there be pain
Let us begin to feel again
--Devin Townsend, Genesis

 

Offline JMN

  • 25
Re: Weird beam color/pattern in BP
Quote from: The FAQ you haven't read, even though you should have
"Shivan beams look wrong with the 3.6.10 MediaVPs."
  • As seen here. This issue occurs, when using the 3.6.10 MediaVPs with a graphics card that is not powerful enough. Download this rachive and extract the contents to \freespace2\mediavps\data\effects.

That being said, you are probably not using the latest mediavps. Please redownload them from the release thread.
I admit, I failed to read the FAQ this time.
Thanks for your patience and assistance.

 

Offline Aardwolf

  • 211
  • Posts: 16,384
    • Minecraft
Re: Weird beam color/pattern in BP
Yay, another illustrative screenshot of the phenomenon!

  

Offline Snail

  • SC 5
  • 214
  • Posts: ☂
Re: Weird beam color/pattern in BP
BTW if you could wait a week or two, then you can play the fully updated version of AoA. The bigger, badder and uncut version.