Author Topic: Failed to Load Mission  (Read 667 times)

0 Members and 1 Guest are viewing this topic.

Failed to Load Mission
I got the big 19.0 RC1 update, replayed Act3 and ran into a problem. Tried to load "Universal Truth" when I ran into a message which said "Mission failed to Load" or something like that. I have never seen that particular bug before. Can there be a fix for this? I also tried to run it in the tech room but no luck. Attached is a debug...hope it helps

P.S. I verified the file integrity in knossos and nothing had to be redownloaded.

[attachment eaten by a Shivan]

 
I am having the same problem it is failing to loud the dreamscape mission before Universal Truth here is a link to the log.

https://fsnebula.org/log/5d709446cb0d332b466b5edf

I am installing it using Knossos and have the GOG version of the game.
« Last Edit: September 05, 2019, 12:04:19 am by dragoon48 »

 

Offline Cyborg17

  • 29
  • A-1 Supar
On the second debug log, at least, it's throwing an error because 6 is not a valid type for an explosion effect.

Either the builds became less forgiving of this error or when Darius updated recently, this was changed.

Darius or someone who can update that mod should be able to fix the mission pretty easily and then update it over again on knossos. 

 

Offline Darius

  • Moderator
  • 211
Trying to fix this error. It looks like an issue with fireball.tbl but specifying an explosion number 6 doesn't seem to help.
Strange how it's never happened before now!

EDIT: Uploading fix to Knossos now. Let me know if this fixes the issue.
« Last Edit: September 05, 2019, 09:47:58 am by Darius »

 
Trying to fix this error. It looks like an issue with fireball.tbl but specifying an explosion number 6 doesn't seem to help.
Strange how it's never happened before now!

EDIT: Uploading fix to Knossos now. Let me know if this fixes the issue.

So I tried to get the update but it didn't work :confused: the bp.core package refused to install properly. I tried to verify and DL it again but no luck

UPDATE: Grabbed the latest update and the mission booted up just fine :) thanks for the fix!
« Last Edit: September 05, 2019, 11:47:10 pm by CapellaGoBoom »

  
Well i had no problems with updating on Knossos also it is fixed i have no problems with loading the mission now.