Author Topic: Can't Get inf1 to work with anything above 3.6.12 exe file.  (Read 2102 times)

0 Members and 1 Guest are viewing this topic.

Offline JCQ

  • 25
  • life is hard
    • FREESPACE GAMPLAY VIDS
Can't Get inf1 to work with anything above 3.6.12 exe file.
i miss my fxaa :(. is there a special way to get this to work or am i stuck with 3.6.12 in order to play inf1?

 

Offline Black_Yoshi1230

  • 28
  • Fat and lazy glory hound, mooch, narcissist.
    • Black Yoshi's YouTube Page
Re: Can't Get inf1 to work with anything above 3.6.12 exe file.
To play INFR1 (that was patched for SCP) with FS_Open on Win:

1. Open the FS Launcher, pick the FSOpen version you want to use.

2. In MOD, pick the Inferno folder (make sure in the INFR1 mod.ini, you DO NOT have MediaVPs of any version working with it, they will NOT work together).

3. I dunno, INFR1 worked with .14 on me.
The MechWarrior 2 Resource Forum / Flyboy's Flight Sim + Aviation Page / Falcom Sound Team JDK / Jane's F/A-18 - Resources

&& "LAUNCH! LAUNCH! S__T WE'RE HIT! WE'RE TAKING CANNON FIRE! GET US THE HELL OUTTA HERE!" - The best Jane's Longbow 2 Co-Pilot Audio Clips.

|| BEAMS! DEATH BY BEAMS! <- Blue Planet: War in Heaven in a nutshell. (Phrase is adapted from the Freeman's Mind spinoff Barney's Mind, Episode 14: BEES! DEATH BY BEES!)

^ Give a kid a stick and tell him to beat up his enemies, he'll do it without a second thought. Give a kid a book and tell him to defeat his opponent, and he'll read the book, defeat the other's mind, and smack him on top of the head. Give a kid a flower, he'll force his opponent to eat it.

 

Offline Droid803

  • Trusted poster of legit stuff
  • 213
  • /人 ◕ ‿‿ ◕ 人\ Do you want to be a Magical Girl?
    • Skype
    • Steam
Re: Can't Get inf1 to work with anything above 3.6.12 exe file.
I don't think fxaa will help dem low poly models all that much. :P
(´・ω・`)
=============================================================

 

Offline Rampage

  • Son Of Rampage
  • 211
  • Urogynaecologist
Re: Can't Get inf1 to work with anything above 3.6.12 exe file.
We have said this before: we don't support INFR1 anymore.  So install and play at your own risk!

R

  

Offline ionia23

  • 26
  • "YES, I did finally see 'The Matrix' 12 years late
Re: Can't Get inf1 to work with anything above 3.6.12 exe file.
R1  can work with 3.6.14 and the 3612 mediavps, just not as impressive as one might think, but definitely more pretty.  Took some work to get it to this point, but I did it.



[attachment deleted by a basterd]
"Why does it want me to say my name?"