Author Topic: Help with PCS2 and textures  (Read 886 times)

0 Members and 1 Guest are viewing this topic.

Offline Asmadi

  • 24
Help with PCS2 and textures
I can get my models into pcs2 just fine but I cannot get it to display my textures at all even though they appear in the list. I set my texture paths in preferences to where they are saved and all. Any help here would be greatly appreciated since this is about the only thing holding me up right now.

 

Offline The E

  • He's Ebeneezer Goode
  • Global Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Help with PCS2 and textures
The first thing to do, in order to simplify things, owuld be to copy your textures into the same directory as the .pof file. That way, any path shenanigans can be ruled out.

Secondly, make sure that the textures are in a format PCS2 can understand. JPEG, Targa, or preferably DDS are all supported. Third, make sure that the filenames in the texture list in PCS2 do NOT have any extensions (i.e. If the texture name shows up as "name.tga" or "name.dds" or something, remove the file type extension).
Let there be light
Let there be moon
Let there be stars and let there be you
Let there be monsters and let there be pain
Let us begin to feel again
--Devin Townsend, Genesis

 

Offline Asmadi

  • 24
Re: Help with PCS2 and textures
Thanks for the tips. Placing my texture in the same folder as my  DAE file worked even though that folder isn't in my preferences path structure . Go figure:)

  

Offline headdie

  • i don't use punctuation lol
  • 212
  • Lawful Neutral with a Chaotic outook
    • Minecraft
    • Skype
    • Twitter
    • Headdie on Deviant Art
Re: Help with PCS2 and textures
one of the default folder locations should be a wild card that looks in the same place as the pof/dae
Minister of Interstellar Affairs Sol Union - Retired
quote General Battuta - "FRED is canon!"
Contact me at [email protected]
My Release Thread, Old Release Thread, Celestial Objects Thread, My rubbish attempts at art