Author Topic: I cant get BTA to run  (Read 137 times)

0 Members and 1 Guest are viewing this topic.

Offline starbug

  • 210
    • DarkSide Animations
I cant get BTA to run
I have just downloaded BTA on knossos i keep getting this,

Error: brah-sct.tbm(line 178):
Error: Missing required token: [#End]. Found [$On Briefing Stage:] instead.

Then it wont closes, every time i try and cancel and exit the error message it just keeps popping up. I have to restart the machine to get rid of it.
http://www.youtube.com/user/AnubisX1

if there is any consistancy with the Shivans, it's their lack of consistancy - -Norbert-

 

Offline mjn.mixael

  • Cutscene Master
  • Moderator
  • 212
  • I release things
    • Steam
    • Twitter
    • Mix-Hai Productions
Re: I cant get BTA to run
You need to use a nightly build from May or later.
Cutscene Upgrade Project - Mainhall Remakes - Between the Ashes - MjnMixael's Render Boutique
Youtube Channel - P3D Model Box
Between the Ashes is looking for committed testers, PM me for details.
Freespace Upgrade Project See what's happening.

  
Re: I cant get BTA to run
I am getting this as well on 1.5.7 which shows last updated 2020-08-02.  By a nightly build after May, you mean something older than this one?