Author Topic: Mouse and HOTAS buttons stopped working  (Read 389 times)

0 Members and 1 Guest are viewing this topic.

Offline Iain Baker

  • 28
  • 'Sup?
    • Steam
    • Twitter
    • NOMAD's Reviews
Mouse and HOTAS buttons stopped working
Yes, its me again, sorry...



I have encountered another problem  which has started affecting 3.4.7 and 3.8.0. Freespace 2 no longer recognises the buttons on my mouse, or the buttons on the joystick - so I can't shoot. The buttons on the throttle  part of the HOTAS work ok however. FS Port based mods, Inferno and ASW 1 are not affected. Not sure about the rest, I have not tried them yet.

It used to work fine. It started happening after I re-ran the open installer recently. I tried running it again so see if that would fix it but no joy???  :confused: :banghead:

Anyone have any ideas???
Wanna check out my video games, technology and media website? If so, visit; https://www.nomadsreviews.co.uk/

Interested in hiring my freelance writing, proof-reading, editing, SEO, TTSO, Web Development or Social Media Management services? If so, please visit; https://iainbakerfreelance.co.uk or https://www.fiverr.com/ibfreelance

 

Offline jr2

  • The Mail Man
  • 212
  • It's prounounced jayartoo 0x6A7232
    • Steam
Re: Mouse and HOTAS buttons stopped working
If it's on both 3.7.4 and 3.8.0, I'm gonna assume it's driver-side, as 3.7.4 hasn't been changed??  Is there new drier, software, or OS updates at play here?