Author Topic: Cursor became invisible  (Read 418 times)

0 Members and 1 Guest are viewing this topic.

Cursor became invisible
I started up Freespace open with the MediaVP's pack thing. At first, it worked fine. Then, I re-binded some controls. Once I hit "confirm", my cursor became invisible in-game.

The right log should be attached.

I get no cursor both in the main menu (the character creation/deletion screen) and in the hall.

The only change I made was to disable DPI scaling, and let "Application" take over. (Without that, I have a cursor, but half the game is off-screen to my right)

EDIT: Solved. It was Win10 being ****y with fullscreen stuff. I tried setting fullwindow in Knossos. It worked fine at every resolution but my native resolution (2560x1440). So I instead went with windowed at 2560x1440, which works perfectly. And it doesn't have any annoying bar on the top, so I don't mind using it.

[attachment stolen by Russian hackers]
« Last Edit: May 10, 2018, 09:51:57 pm by Night_Sky »