Author Topic: Fatal crash upon reaching main hall  (Read 475 times)

0 Members and 1 Guest are viewing this topic.

Fatal crash upon reaching main hall
Just bought Freespace 2 off Steam, and following the various recommendations I downloaded FSOInstaller, through which I got the wxLauncher.

When I launched the game with the launcher, everything seemed to be working fine. I got the intro cutscene (skipped that), got to the pilot selection screen (created one), but as soon as I reached the Main Hall, the game froze for about 10 seconds, and then crashed (the window closed without a word). I do have MediaVPS enabled, though I also tried launching the game with it disabled and the crash was exactly the same.

I tried fixing it on my own with the help from the FAQ, but it didn't work (including changing firewall settings, and moving the game files out of Program Files where Steam puts them by default). Following the advice in the FAQ, I was able to obtain a .log file, but I have no idea how to read this.

Any and all help would be greatly appreciated! Thank you very much.

[attachment stolen by Russian hackers]

Re: Fatal crash upon reaching main hall
I suggest to try recent nightly. If it doesn't work too, then maybe try to update graphic drivers.