Author Topic: MVPs 3.8 problem  (Read 466 times)

0 Members and 1 Guest are viewing this topic.

Offline Iain Baker

  • 28
  • 'Sup?
    • Steam
    • Twitter
    • NOMAD's Reviews
Hi all!

I have recntly encounterd a problem with the 3.8.X MVPs. None of the mods that uses them will load. No error messees, it just says it is launching for a few seonds then...nothing.

I did a verify file integrity on the MVPs themselves and I got the error message shown in the pic. It says 'do you want to re-download them'. I say yes, it downloads them, but the problem persists. If I run the verify integrity tool again, the same error pops up.

Any suggestions?

NB they were working fine before.

[attachment stolen by Russian hackers]
Wanna check out my video games, technology and media website? If so, visit; https://www.nomadsreviews.co.uk/

Interested in hiring my freelance writing, proof-reading, editing, SEO, TTSO, Web Development or Social Media Management services? If so, please visit; https://iainbakerfreelance.co.uk or https://www.fiverr.com/ibfreelance

  

Offline Iain Baker

  • 28
  • 'Sup?
    • Steam
    • Twitter
    • NOMAD's Reviews
I removed the music and hud icon ticks from the options 3.8 MVP option menue and that seams to have worked. I'll let you all know if doing this causes any problems down the line.
Wanna check out my video games, technology and media website? If so, visit; https://www.nomadsreviews.co.uk/

Interested in hiring my freelance writing, proof-reading, editing, SEO, TTSO, Web Development or Social Media Management services? If so, please visit; https://iainbakerfreelance.co.uk or https://www.fiverr.com/ibfreelance