Author Topic: Can't get game to work, no mods or with media vp  (Read 66 times)

0 Members and 1 Guest are viewing this topic.

Can't get game to work, no mods or with media vp
 :)Hey I played Freespace Port just fine a couple years ago, and now I was ready to jump back in to Freespace 2 campaign with the media vps.

So when I start the game with no mods, it is way to zoomed in such that its unusable.

So I decided to try to run the game with mods to fix my resolution problem. Sarkari Result Pnr Status Showbox I tried using the freespace open installer, but when I run that it consistently failed to download part of the fso/media vps files.

Then I read about Knossos and decided to try that. I reinstalled FS2, then installed media vps which gave me no errors and tried to run it. Now my screen is the right size, but I cant click on anything. I still can get to the main menu hangar screen using the keyboard. I still can't click on anything, and also none of the normal hangar animations are working. If I press Esc, the game becomes too zoomed in but now there are animations and I can click on things. However it's still too zoomed in to be playable.

Part of me is thinking that the files that couldn't download with fsoinstaller, couldn't be downloaded from knossos, it just didn't tell me. But I would also like to know how to just fix the zoomed in problem so I can at least play original fs2 and work from there.
Youjizz Pornhub Tubegalore

Also fsoinstaller website was down last night when I was trying to install these things, it seems to be back up. Not sure if that could be related.
« Last Edit: March 21, 2019, 01:24:15 pm by Vindieselwalker »

 

Offline ngld

  • Administrator
  • 29
  • Knossos dev
Re: Can't get game to work, no mods or with media vp
Please post your fs2_open.log file.  Instructions on how to do this can be found in this post.

Which resolution are you trying to play at? Do you have a 4K monitor?