Author Topic: Optimizing Inferno  (Read 1090 times)

0 Members and 1 Guest are viewing this topic.

I need some tips on getting Inferno to run properly. Not only is there a problem with crashing (crash to desktop in mission 2 when the Warlock carrier fires it's main gun), but the game runs in a choppy fashion, despite the fact that my computer can run Freespace 2 on maximum settings normally.

Any tips for eliminating these problems?

 

Offline J.F.K.

  • 29
Well, I'm not sure how to help you per se, but I am aware that Inferno is quite a lot more intense on your graphics than FS2's standard models and textures (even at max settings). I guess I'd make sure all your drivers are up to date, FreeSpace is patched to v1.20; try a re-install. Apart from that, I think you're just experiencing the fact that Inferno has far more detailed stuff than regular FS2. Also, there's a texture hack somewhere in the threads below... have a look for a thread started by Kalfireth.
.
[font="SerpentineDBol"]. . . . W H O . I S . T H E . M A N , . W H O . I S . T H E . M Y T H ?[/font]

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
What's your processor, ram and graphics card?
My old PC can run FS2 at max settings with no slowdown, but I used to get slowdown with INF.

 

Offline Mr. Vega

  • Your Node Is Mine
  • 28
  • The ticket to the future is always blank
I had the same crashing problem, so I switched from glide to D3D and used Kalfireth's method (see the stickied thread), and there have been 0 crashes after that.
Words ought to be a little wild, for they are the assaults of thoughts on the unthinking.
-John Maynard Keynes