Author Topic: Lethe v1.0 Released  (Read 1917 times)

0 Members and 1 Guest are viewing this topic.

Offline LtNarol

  • Biased Banshee
  • Moderator
  • 211
    • http://www.3dap.com/hlp/hosted/the158th
The old version of the Lethe has now been released, link on website ;)

 

Offline Black Wolf

  • Twisted Infinities
  • Global Moderator
  • 212
  • Hey! You! Get off-a my cloud!
    • Visit the TI homepage!
Sweet :)

*Goes off to do some Lethe v Kiev renders :D*
TWISTED INFINITIES · SECTORGAME· FRONTLINES
Rarely Updated P3D.
Burn the heretic who killed F2S! Burn him, burn him!!- GalEmp

 

Offline mikhael

  • Back to skool
  • Moderator
  • 211
  • Fnord!
    • http://www.google.com/search?q=404error.com
Quote
Originally posted by Black Wolf
Sweet :)

*Goes off to do some Lethe v Kiev renders :D*


Keep in mind that this is the old Lethe V1 model AKA the Mosquito. Very very different from the (dare I say it?) 'modern' Lethe.

--Mik
[I am not really here. This post is entirely a figment of your imagination.]

 

Offline Knight Templar

  • Stealth
  • 212
  • I'm a magic man, I've got magic hands.
It's almost a Z-95. :p
Copyright ©1976, 2003, KT Enterprises. All rights reserved

"I don't want to get laid right now. I want to get drunk."- Mars

Too Long, Didn't Read

 
Quote
Originally posted by mikhael


Keep in mind that this is the old Lethe V1 model AKA the Mosquito. Very very different from the (dare I say it?) 'modern' Lethe.

--Mik


Prob the rwong model in download!:(  Fix it please!?
The Ancients a old and proud reace, one that is not all alone, and I am not one of them, but I am Nouben.

 

Offline LtNarol

  • Biased Banshee
  • Moderator
  • 211
    • http://www.3dap.com/hlp/hosted/the158th
:wtf: what do you mean "wrong model"?

 

Offline mikhael

  • Back to skool
  • Moderator
  • 211
  • Fnord!
    • http://www.google.com/search?q=404error.com
No, it is the right model. We are releasing the Mk1 version (AKA Mosquito). We decided not to use it for the mod (we're using the Mk2 version), so other mods can use it now.

Sorry if there was any confusion.
[I am not really here. This post is entirely a figment of your imagination.]