Author Topic: INF EXE problems  (Read 1340 times)

0 Members and 1 Guest are viewing this topic.

This is really confusing - can anyone help?

When I use the latest Inferno open .EXE, it starts up normally, but there are some large black lines across the SCP Ravana tag at the beginning.  

When I get to the pilot screen, My mouse is restricted to about a third of the screen's length away from the top-left hand corner.  It behaves as though this is the edge of the screen at all times.

Finally, if I bypass this screen (by pressing enter) the mainhall suffers horrendous clipping on all animations and the borders on any menus that appear are 'shattered' - they appear in several pieces all around it.

Is there any specific set of system settings or command line suffixes I need to use or is this another case of my computer being 'unique'?

Cheers for yer reading!
#Bal kote, darasumm knte,
  Jorso'ran kando a tome,
  Sa kyr'am Nau tracyn kad, Vode an#

 - Traditional Mandalorian war chant

 

Offline phreak

  • Gun Phreak
  • 211
  • -1
never seen that before.  it shouldn't be running with 32 bit textures or HT&L.  i figure some buggy code got in there, but this release was more for the staff and the new features that will need to be tested
Offically approved by Ebola Virus Man :wtf:
phreakscp - gtalk

 

Offline StratComm

  • The POFressor
  • 212
  • Cameron Crazy
    • http://www.geocities.com/cek_83/index.html
The launcher seems to default to 1600x1200 every time you open it for some people, try adjusting that and you may get a better result.  It sounds like you are running at an unsupported resolution.
who needs a signature? ;)
It's not much of an excuse for a website, but my stuff can be found here

"Holding the last thread on a page comes with an inherent danger, especially when you are edit-happy with your posts.  For you can easily continue editing in points without ever noticing that someone else could have refuted them." ~Me, on my posting behavior

Last edited by StratComm on 08-23-2027 at 08:34 PM

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
Yeah that build was to remove the ss animations, species support and to fix bugs in the build before mostly.

The only bug in that build I've noticed is it's very slow, but since I'm not playing full missions at the moment with it, I don't really care :D

 

Offline phreak

  • Gun Phreak
  • 211
  • -1
-nospec woo :D
Offically approved by Ebola Virus Man :wtf:
phreakscp - gtalk

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
Quote
Originally posted by StratComm
The launcher seems to default to 1600x1200 every time you open it for some people, try adjusting that and you may get a better result.  It sounds like you are running at an unsupported resolution.

Mine goes to 2048*1536 :D

 
Sorry to resurrect this one after so long, but I finally tried the INF.exe at default resolution (1024*768*32, it think it was) and my mouse now has free roam - but nothing else changes.  

I took a number of screenshots that I can disperse, but I don't have access to a website, so if anyone is interested, I'll have to email them to them.

Hope some of that made sense.
#Bal kote, darasumm knte,
  Jorso'ran kando a tome,
  Sa kyr'am Nau tracyn kad, Vode an#

 - Traditional Mandalorian war chant