Author Topic: Warptunnel background problem.  (Read 1346 times)

0 Members and 1 Guest are viewing this topic.

Offline mr.WHO

  • 29
Warptunnel background problem.
When I play a mission in hyperspace I have a problem with background .
When I have nothing in target I see nothing but warptunnel with stripes and when I target something then background is totaly black but I see ships.
Can anybody help me??
That problem is in both INF build and normal FS_open buid.

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
Warptunnel background problem.
It's a fsopen bug. So we can't help you fix it.

 

Offline mr.WHO

  • 29
Warptunnel background problem.
This bug is on every computer with FS_open build or only on my computer??

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
Warptunnel background problem.
Should be on all.

 

Offline Bobboau

  • Just a MODern kinda guy
    Just MODerately cool
    And MODest too
  • 213
Warptunnel background problem.
this bug has been fixed in recent FSO builds, but I think inferno uses a specal build
Bobboau, bringing you products that work... in theory
learn to use PCS
creator of the ProXimus Procedural Texture and Effect Generator
My latest build of PCS2, get it while it's hot!
PCS 2.0.3


DEUTERONOMY 22:11
Thou shalt not wear a garment of diverse sorts, [as] of woollen and linen together

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
Warptunnel background problem.
Our current build is a bit out of date :D