Author Topic: Help Needed Getting It To Run  (Read 1136 times)

0 Members and 1 Guest are viewing this topic.

Help Needed Getting It To Run
Okay, i've downloaded Shivan's SCP pack which I believe is fairly up to date. And I'm trying to get FS1 port to run but there's no clear instructions anywhere that I've found on how to do so. So it's mostly guess work. Here's where I'm at so far. I've copied the launcher and the FS_open exe into the FS port folder, and tried loading. I saw the splash screen of the FS1 briefing cutscene (progress!) but then it crashed on me. So then I tinkered with it some more. I went to the launcher and tried to select the FS1 mod but couldn't find it. Then I selected "No Mod" and seem to have found it because now it says Freespace Port V3 and gives me a detailed explanation about it. So that's good. But then I hit apply and Run and I see the splash screen and then it still crashes.

Could there be something wrong with the build? The thing is I thought that Shivan's SCP pack had the latest stuff. Am I doing something wrong?

 

Offline Turey

  • Installer dude
  • 211
  • The diminutive form of Turambar.
    • FreeSpace Open Installer Homepage
Re: Help Needed Getting It To Run
you don't need to post twice. I've already answered this here.
Creator of the FreeSpace Open Installer.
"Calm. The ****. Down." -Taristin
why would an SCP error be considered as news? :wtf: *smacks Cobra*It's a feature.