Author Topic: Toms / 3.6.9 Compatibility Problems  (Read 1703 times)

0 Members and 1 Guest are viewing this topic.

Toms / 3.6.9 Compatibility Problems
Was trying to play today with a bunch of buddies on multiplayer, and 3.6.9 cant seem to see toms build games, and when a 3.6.9 person hosts, they crash every time we go into the mission. I'm getting really tired of telling people to get toms because they keep getting hacked tables, cant connect to our games, or simply crash constantly. Can someone look into the problem where 3.6.9 cant see toms build games please?

 

Offline Goober5000

  • HLP Loremaster
  • Administrator
  • 214
    • Goober5000 Productions
Re: Toms / 3.6.9 Compatibility Problems
Tom's build is unsupported.  It's buggy, uses incompatible protocols, and encourages bad habits.  Tell your friends not to use it.

 
Re: Toms / 3.6.9 Compatibility Problems
And 3.6.9 doesnt have bugs itself? Why shouldnt I tell people to use it when your build cant do the job right? Compatibility should be a must. Forcing people to use your build is only causing more problems. On top of that, the bugs you claim to be in toms build are MUCH less apparent those in 3.6.9

I dont mean to start problems, but it really frustrates me and a lot of other people who just want to play on a build that works without having a single droppout, lag, hacked table or anything, be forced to use something that doesnt accomplish that.

As far as telling my friends what to use, I'm going to tell them and everybody I play with on multiplayer to use the most stable, easiest to setup, and issueless multiplayer build, which i hate to break it to you is Toms.
« Last Edit: January 13, 2007, 12:21:35 am by [DW]-Hunter »

 

Offline taylor

  • Super SCP/Linux Guru
  • Moderator
  • 212
    • http://www.icculus.org/~taylor
Re: Toms / 3.6.9 Compatibility Problems
This isn't a problem with SCP or FSO builds.  Tom's builds are the ones that broke compatibility with everything else, so if you have a probelm with that then you are complaining in the wrong place.

It doesn't really matter though, starting in a couple of months Tom's builds will no longer work with the FS2NetD server.

 

Offline karajorma

  • King Louie - Jungle VIP
  • Administrator
  • 214
    • Karajorma's Freespace FAQ
Re: Toms / 3.6.9 Compatibility Problems
I'm getting really tired of telling people to get toms because they keep getting hacked tables

Then don't. It's a ****ing lie that you get hacked tables on FSO under conditions that you wouldn't on Tom's. You get the hacked tables message when you use either build with hacked tables. If you can't be bothered to run FS2_Open without mods then that's your own fault.
Karajorma's Freespace FAQ. It's almost like asking me yourself.

[ Diaspora ] - [ Seeds Of Rebellion ] - [ Mind Games ]

 
Re: Toms / 3.6.9 Compatibility Problems
um kara, i hate to break it to you but i get the message no matter what i do. fresh new freespace install, put only the 3.6.9 build in there, bam still hacked tables. So you tell me what the ****ing problem is. Because im tired of EVERYONE having hacked tables.

 

Offline karajorma

  • King Louie - Jungle VIP
  • Administrator
  • 214
    • Karajorma's Freespace FAQ
Re: Toms / 3.6.9 Compatibility Problems
Well DW and I had a chat and it appears that somehow he has the 1.0 VP from GotY yet it says he has 1.2 and won't update. That's either a mistake on his part or a cock up from [V]. Can someone who has GotY tell me how big their Root_fs2.vp is?
Karajorma's Freespace FAQ. It's almost like asking me yourself.

[ Diaspora ] - [ Seeds Of Rebellion ] - [ Mind Games ]