Author Topic: Remediation requested  (Read 1481 times)

0 Members and 1 Guest are viewing this topic.

Remediation requested
 :confused:

I'm a total newb in search of some help.

I ran the installer and the FS2 retail install.  I keep trying to run the game.  I get one of two errors: "OpenAL32.dll was not found."; and "Freespace2/Fred2 cannot run from a root directory."  Can someone help me out?

Thanks!

 
Re: Remediation requested
I think I got the openal problem solved.  Still perplexed as to what to do next.

 

Offline Black Wolf

  • Twisted Infinities
  • Global Moderator
  • 212
  • Hey! You! Get off-a my cloud!
    • Visit the TI homepage!
Re: Remediation requested
Wait...a re you running FS2 Retail, or FSO over a retail install? Either way, try using the launcher to run FS2 if you're not already.
TWISTED INFINITIES ยท SECTORGAMEยท FRONTLINES
Rarely Updated P3D.
Burn the heretic who killed F2S! Burn him, burn him!!- GalEmp

 

Offline jr2

  • The Mail Man
  • 212
  • It's prounounced jayartoo 0x6A7232
    • Steam
Re: Remediation requested
If it helps any, I have a walkthrough on how to get FS:SCP up & running from scratch.  (In my siggy, Turey's Installer link.)

 

Offline karajorma

  • King Louie - Jungle VIP
  • Administrator
  • 214
    • Karajorma's Freespace FAQ
Re: Remediation requested
The problem is your shortcut to the launcher I suspect. I've seen this one a few times now.

http://www.hard-light.net/forums/index.php/topic,40121.msg848525.html#msg848525
Karajorma's Freespace FAQ. It's almost like asking me yourself.

[ Diaspora ] - [ Seeds Of Rebellion ] - [ Mind Games ]