Author Topic: Models on the lose!!  (Read 1302 times)

0 Members and 1 Guest are viewing this topic.

Offline Mura

  • 27
  • Shadow lurker
Ok, so after playing througly a lot of times i overlooked the fact that the harpoon and stiletto II models are missing on the loadout selection screen as well as in ingame (i get the trails and the engines on them glow, but no missile is to make them!).

It has never been a problem for me to play but i guess it's time i do something about it, this problem only happens when i choose the mediavps folder with build 3.6.9 this are the flags:
 -mod mediavps
-spec -glow -env -jpgtga -img2dds -no_vsync -cache_bitmaps -dualscanlines -targetinfo -rearm_timer -ballistic_gauge -ship_choice_3d -3dwarp -warp_flash -snd_preload  -ambient_factor 75 -spec_exp 11 -spec_point 0.6 -spec_static 0.8  -fov 0.39

running on openGL and the mvp files i have are this ones: mp-710_effects.vp
mp-710_models.vp
mv_core.vp
mv_models.vp
mv_effects.vp
mv_textures.vp
edit: mv_befix.vp  (used to say mv_nefix  :sigh: )
mv_alphapatch.vp


i wonder if i am missing something or if something is making some sort of conflict :b
Thanks for any help and if i don't get any it's ok, since it doesn't trigger any crashes or anything (:
« Last Edit: December 30, 2007, 03:30:20 pm by Mura »
Signed, me

 

Offline karajorma

  • King Louie - Jungle VIP
  • Administrator
  • 214
    • Karajorma's Freespace FAQ
Where did you get those last two VP files?
Karajorma's Freespace FAQ. It's almost like asking me yourself.

[ Diaspora ] - [ Seeds Of Rebellion ] - [ Mind Games ]

 

Offline Black Wolf

  • Twisted Infinities
  • Global Moderator
  • 212
  • Hey! You! Get off-a my cloud!
    • Visit the TI homepage!
:(

This was not the content I was hoping for having read that topic title.
TWISTED INFINITIES · SECTORGAME· FRONTLINES
Rarely Updated P3D.
Burn the heretic who killed F2S! Burn him, burn him!!- GalEmp

 

Offline Mura

  • 27
  • Shadow lurker
Where did you get those last two VP files? 

very good question! the thing is i don't remember where i got these, it was a long time ago EDIT: sorry, one of those was a typo, it was supposed to say "mv_befix.vp" which is a fix for the beams, but i don't think i need that one, but never bothered to double check.

:(

This was not the content I was hoping for having read that topic title.
  yikes, sorry, man, i am really bad at title creation; i hope i don't keep on doing bad titles as it makes bad reputation for me :/

I would provide screencaps for it, but while playing with MVP i get big 1024x768 cyan squares of nothing... I'll try removing those two vp's but i doubt it will change... as for the rest of the files, i got them from the forums and maybe the old SCP.indiegames.us page.. i guess those two you were asking too, but i honestly can't remember.
« Last Edit: December 30, 2007, 03:31:48 pm by Mura »
Signed, me

 
very good question! the thing is i don't remember where i got these, it was a long time ago

And how long have you had the problem for?
Fun while it lasted.

Then bitter.

 

Offline Mura

  • 27
  • Shadow lurker
Mhhh, i guess since i started using media vps.

It has been there for a while so i don't really notice it much anymore and has never made anything bad, just the big pieces of nothing making a trail and blasting bad guys  :D
Signed, me

 

Offline Mura

  • 27
  • Shadow lurker
Might you remove the whole thing out! found the problem source, the mv_models.vp was incomplete, downloaded with fso installer and now works well! (i even got a bunch of stars i didn't had before) thanks for the interest, but it seems the problem was the user, not the files (as usual :D) :nervous:

Will update everything with the installer so i don't get this kind of things again! thank you all  :rolleyes:
Signed, me