Author Topic: Another problem  (Read 1351 times)

0 Members and 1 Guest are viewing this topic.

sorry if im annoying everyone but a new problem has occurred with Fs2 open im starting to get a long list of errors
when i try to play the main fs2 campaign after i click ok to enter debugger mode more errors come up and the game eventually crashes
without me getting into it this just recently happened when i installed inferno the Open version should i just delete the file  :confused:
here is the first error i got
Error: icons.tbl(line 6:
Error: Missing required token: [#Start]. Found [:]  instead.

File:J:\src\cvs\fs2_open_3_6_9.final\code\Parse\PARSELO.CPP
Line: 659
[This filename points to the location of a file on the computer that built this executable]

Call stack:
------------------------------------------------------------------
------------------------------------------------------------------

i hope it sheds some light into this problem
thanks guys

these errors happen to every campaign i try to load except for inferno
« Last Edit: May 22, 2008, 07:41:56 am by Nighthavoc »

 

Offline Herra Tohtori

  • The Academic
  • 211
  • Bad command or file name
sorry if im annoying everyone but a new problem has occurred with Fs2 open im starting to get a long list of errors
when i try to play the main fs2 campaign after i click ok to enter debugger mode more errors come up and the game eventually crashes
without me getting into it this just recently happened when i installed inferno the Open version should i just delete the file  :confused:
here is the first error i got
Error: icons.tbl(line 6:
Error: Missing required token: [#Start]. Found [:]  instead.


Well, you're obviously getting table parsing errors which most likely is related to any recent mods installed...

Could you elaborate how exactly have you installed Inferno? You should have it in an independent mod folder, so deleting "the file" (which sounds suspiciously like you've placed a VP file(s) into the main FreeSpace2 directory) shouldn't be necessary... but if you have indeed put additional VP files into the main directory, then you should move them to their own directories and activate mod folders as you want to use them from the Launcher.

Could you list the contents of your FreeSpace2 main directory?
There are three things that last forever: Abort, Retry, Fail - and the greatest of these is Fail.

 

Offline Wanderer

  • Wiki Warrior
  • 211
  • Mostly harmless
That error is caused in by bad table entry in Inferno R1 icons.tbl file but it was fixed in the SCP patch of that Inferno release. If you are getting that error in mods which are not related to inferno then you have installed the inferno vp files into wrong place.
Do not meddle in the affairs of coders for they are soggy and hard to light

 
everything that has to do with inferno is in the separate inferno folder in the main fs2 directory apart from the scp patch
which installed somewhere either in the media vps folder or inferno folder not 100% sure my internet is about to cut out for the night
so ill check in the morning thanks for the help so far guys

 

Offline colecampbell666

  • I See Dead Pictures
  • 212
  • Evolution and ascension.
You need to install INFR1 to something like \FreeSpace2\Inferno. The patch goes into the exact same folder. (case sensitive)
Gettin' back to dodgin' lasers.

 
everything is where it should be but it doesn't play even with no mods ARGH stupid computer
Edit: ah dont worry guys just fixed it had to move an inferno file to the inferno folder took me ages to find it though
 
« Last Edit: May 28, 2008, 07:30:05 am by Nighthavoc »