Author Topic: Far too sensitive [SOLVED]  (Read 1171 times)

0 Members and 1 Guest are viewing this topic.

Offline Vattic

  • 22
Far too sensitive [SOLVED]
I am using a new Logitech Force 3D Pro, it has been a long time since I've really used joysticks and this one looked good and was on sale. But there is a problem, its far too sensitive, when I aim on the X-Axis I always way overshoot, just tapping it can make me spin 1/3 of the way round I have turned the sensitivity down in the game and I have tried in the Profiler software included but to no avail. When I search the boards I just get loads of messages for people wanting to ramp the sensitivity right up, that's why I'm asking with a new topic.

I did hear of people using the DXTweak software, will this work with this game?

Has anyone any advice on this front?

Cheers everybody.
« Last Edit: May 30, 2008, 08:27:06 pm by Vattic »

 

Offline colecampbell666

  • I See Dead Pictures
  • 212
  • Evolution and ascension.
sometimes you can fix this by calibrating it/going into the settings in Control Panel.
Gettin' back to dodgin' lasers.

 

Offline Flipside

  • əp!sd!l£
  • 212
Hmmm.. What processor are you using?

 

Offline colecampbell666

  • I See Dead Pictures
  • 212
  • Evolution and ascension.
Did you press Shift+.? Cause that doubles the current game speed. (2*, 4*, 8* etc)

And also, yeah, what processor?

If you have a dual/quad core, you must set FSO to only use one core.
Gettin' back to dodgin' lasers.

 

Offline Vattic

  • 22
Cheers for the replies. I don't think I did anything to the game speed as everything else is moving at a reasonable rate.

Hmmm.. What processor are you using?
Its a Intel core 2 duo t9300, so yeah its a dual core. How do you make FSO only use one core?

sometimes you can fix this by calibrating it/going into the settings in Control Panel.

Indeed I tried this, didn't work yesterday but now I've had it turned off for a while and tried again it seems to be working a bit better now.

 

Offline colecampbell666

  • I See Dead Pictures
  • 212
  • Evolution and ascension.
To change core affinity run FSO. Press Ctrl+Alt+Del, go to the "Process" tab, then right click the freespace_open_3_6_whatever.exe and click "Set Processor Affinity. Uncheck all but one core.
Gettin' back to dodgin' lasers.

 

Offline Vattic

  • 22
To change core affinity run FSO. Press Ctrl+Alt+Del, go to the "Process" tab, then right click the freespace_open_3_6_whatever.exe and click "Set Processor Affinity. Uncheck all but one core.

Cheers, I have never used a multiple core processor before now and so this is all new to me, found it easily enough though.

Oh and I have mentioned this already in passing but I would like to say, the issue has been mysteriously solved, when I started my computer up today I repeated some of the steps I had already tried and it seems to be working fine now. The game has been really good so far.

Cheers for all your help!

 

Offline colecampbell666

  • I See Dead Pictures
  • 212
  • Evolution and ascension.
Re: Far too sensitive [SOLVED]
Cool. Glad we could help. Now any monetary gifts of $500 or more would be appreciated... :nervous:
Gettin' back to dodgin' lasers.