Author Topic: .5 fps with Opengl  (Read 6615 times)

0 Members and 1 Guest are viewing this topic.

First off, I wanted to thank everyone how has put time into this project. I re-installed FS2 on a whim earlier this week and just happened upon this project. I was blown away. I was so excited to see there were tons of people out there dedicated to updating what was one of my favorite space sims of all time, that I aim'ed everyone I knew to tell them about it. So from a SCP n00b, thanks!

Ok, I've spend a couple hours browsing every forum I can find, and I can't figure out the issue. (Then again maybe I am just being retarded)

D3D seems to work fine, but from what I have read its some sort of anti-christ around here, so I desperately want to get opengl to work.

PROBLEM: Opengl starts and will run, but at only about 1 frame every 2 seconds. Sound works fine, and the game wont crash.
As I decrease resolution the FPS seems to get better., At 1680x1050 its about 1 frame every 5 seconds and at 640x480 its about 1 frame every 2 seconds.

SYSTEM:
Asus P5N32-E SLI
Intel Core 2 Duo E6600 OC to 3.3MHz
8800GTS running Main Monitor
7600GT running 2 Side Monitors
Windows Vista 32
Nvidia Forceware 175.75
Fs2_open_3_6_9 (installed using FSOinstaller.com)

STEPS TAKEN:
Deleted Nvidia Drivers with full re-start Uninstall, and then re-installed
Used Task Manager to set "affinity" to use just "cpu 0"
Have mixed and matched almost every setting in "FS2 Open Launcher 5.5c"

Most of the other threads focus on the game actually crashing, mine just runs really really slow, except for sound which is normal.

I would appreciate any help you can give me, but maybe opengl just isn't in the cards.

Thanks

 

Offline Stormkeeper

  • Interviewer Extraordinaire
  • 211
  • Boomz!
Oh wait, never mind, I saw your version. Hmm. This isn't something I've seen before. It runs fine on D3D, yes? In that case something must be wrong with OpenGL.
Ancient-Shivan War|Interview Board

Member of the Scooby Doo Fanclub. And we're not talking a cartoon dog here people!!

 

Offline Wanderer

  • Wiki Warrior
  • 211
  • Mostly harmless
hmm.. Run debug build (one marked with letter d) with OpenGL. Just go to main hall and quit. Than find the 'fs2_open.log' file from the data directory of the freespace2 and post it here.
Do not meddle in the affairs of coders for they are soggy and hard to light

 

Offline Stormkeeper

  • Interviewer Extraordinaire
  • 211
  • Boomz!
Maybe the kid should just play with D3D and be done with it ... But that's the lazy way out.
Ancient-Shivan War|Interview Board

Member of the Scooby Doo Fanclub. And we're not talking a cartoon dog here people!!

 
what's your version of OpenGL ? are you sure it is correctly installed on your computer ? (I've already saw vista computer with big OpenGL problems due to a bugged version)

there is a tool which tells you which version of openGl you have and which runs test the same way directX does. this could show you if it's an OpenGL related problem or fs2.OpenGL related problem

 

Offline Wanderer

  • Wiki Warrior
  • 211
  • Mostly harmless
Do not meddle in the affairs of coders for they are soggy and hard to light

 
Maybe the kid should just play with D3D and be done with it ... But that's the lazy way out.

Damn Skippy  :D I ain't no quitter

what's your version of OpenGL ? are you sure it is correctly installed on your computer ? (I've already saw vista computer with big OpenGL problems due to a bugged version)

there is a tool which tells you which version of openGl you have and which runs test the same way directX does. this could show you if it's an OpenGL related problem or fs2.OpenGL related problem

Using OpenGL Extensions Viewer 3.0

Renderer 7600 GT/PCI/SSE2 (Not sure why I cant select the 8800GTS)
Adapter RAM 640MB

OpenGL Version 2.1
Driver version: 7.15.11.7575 Forceware 175.75 08-May-08

DirectX Version 9.0c - August 2007, 10.0
Shader Model vs_4_0, ps_4_0

*Running the Rendering test was just as bad as the game about 1 frame per 2 sec.

hmm.. Run debug build (one marked with letter d) with OpenGL. Just go to main hall and quit. Than find the 'fs2_open.log' file from the data directory of the freespace2 and post it here.

*(Looking below it looks like it is using the 7600 instead of the 8800. Why would the 7600 be set as the designated render? (the 7600 isn't even connect to the monitor the game is running on, so I don't understand that)

==========================================================================
DEBUG SPEW: No debug_filter.cfg found, so only general, error, and warning
categories can be shown and no debug_filter.cfg info will be saved.
==========================================================================
Passed cmdline options:
  -2d_poof
  -env
  -jpgtga
  -mipmap
  -missile_lighting
  -glow
  -nomotiondebris
  -spec
  -dualscanlines
  -rearm_timer
  -targetinfo
  -3dwarp
  -ship_choice_3d
  -warp_flash
  -snd_preload
  -mod mediavps
Building file index...
Searching root 'C:\games\freespace2\mediavps\'
Searching root pack 'C:\games\freespace2\mediavps\mp-710_adveffects.vp'
Searching root pack 'C:\games\freespace2\mediavps\mp-710_effects.vp'
Searching root pack 'C:\games\freespace2\mediavps\mp-710_models.vp'
Searching root pack 'C:\games\freespace2\mediavps\mv_adveffects.vp'
Searching root pack 'C:\games\freespace2\mediavps\mv_core.vp'
Searching root pack 'C:\games\freespace2\mediavps\mv_effects.vp'
Searching root pack 'C:\games\freespace2\mediavps\mv_models.vp'
Searching root pack 'C:\games\freespace2\mediavps\mv_music.vp'
Searching root pack 'C:\games\freespace2\mediavps\mv_textures.vp'
Searching root 'C:\games\freespace2\'
Searching root pack 'C:\games\freespace2\FS2OGGcutscenepack.vp'
Searching root pack 'C:\games\freespace2\multi-mission-pack.vp'
Searching root pack 'C:\games\freespace2\multi-voice-pack.vp'
Searching root pack 'C:\games\freespace2\root_fs2.vp'
Searching root pack 'C:\games\freespace2\smarty_fs2.vp'
Searching root pack 'C:\games\freespace2\sparky_fs2.vp'
Searching root pack 'C:\games\freespace2\sparky_hi_fs2.vp'
Searching root pack 'C:\games\freespace2\stu_fs2.vp'
Searching root pack 'C:\games\freespace2\tango1_fs2.vp'
Searching root pack 'C:\games\freespace2\tango2_fs2.vp'
Searching root pack 'C:\games\freespace2\tango3_fs2.vp'
Searching root pack 'C:\games\freespace2\warble_fs2.vp'
Found 23 roots and 12558 files.
Setting language to English
Initializing OpenAL...
  Using 'Generic Software' as OpenAL sound device...
  OpenAL Vendor     : Creative Labs Inc.
  OpenAL Renderer   : Software
  OpenAL Version    : 1.1

... OpenAL successfully initialized!
GR_CPU: Family 6, MMX=Yes
Initializing OpenGL graphics device at 640x480 with 32-bit color...
  Initializing WGL...
  Requested WGL Video values = R: 8, G: 8, B: 8, depth: 24, double-buffer: 1
  Actual WGL Video values    = R: 8, G: 8, B: 8, depth: 24, double-buffer: 1
  OpenGL Vendor     : NVIDIA Corporation
  OpenGL Renderer   : GeForce 7600 GT/PCI/SSE2
  OpenGL Version    : 2.1.2

  Using extension "GL_EXT_fog_coord".
  Using extension "GL_ARB_multitexture".
  Using extension "GL_ARB_texture_env_add".
  Using extension "GL_ARB_texture_compression".
  Using extension "GL_EXT_texture_compression_s3tc".
  Using extension "GL_EXT_texture_filter_anisotropic".
  Using extension "GL_ARB_texture_env_combine".
  Using extension "GL_EXT_compiled_vertex_array".
  Using extension "GL_EXT_draw_range_elements".
  Using extension "GL_ARB_texture_mirrored_repeat".
  Using extension "GL_ARB_texture_non_power_of_two".
  Using extension "GL_ARB_vertex_buffer_object".
  Using extension "GL_ARB_pixel_buffer_object".
  Unable to find extension "GL_APPLE_client_storage".
  Using extension "GL_SGIS_generate_mipmap".
  Using extension "GL_EXT_framebuffer_object".
  Using extension "GL_ARB_texture_rectangle".
  Using extension "GL_EXT_bgra".
  Using extension "GL_ARB_texture_cube_map".
  Using extension "GL_EXT_texture_lod_bias".
  Found special extension function "wglSwapIntervalEXT".

  Max texture units: 4
  Max elements vertices: 1048576
  Max elements indices: 1048576
  Max texture size: 8192x8192
  Can use compressed textures: YES
  Texture compression available: YES
  Using trilinear texture filter.
... OpenGL init is complete!
Size of bitmap info = 705 KB
Size of bitmap extra info = 40 bytes
ANI cursorweb with size 24x24 (25.0% wasted)
GRAPHICS: Initializing default colors...
Framebuffer ERROR: Attached images violate current FBO restrictions!

OpenGL: Unable to create FBO!
Framebuffer ERROR: Attached images violate current FBO restrictions!

OpenGL: Unable to create FBO!
SCRIPTING: Beginning initialization sequence...
SCRIPTING: Beginning Lua initialization...
LUA: Opening LUA state...
LUA: Initializing base Lua libraries...
LUA: Performing global function/(library/object) name repeat check...
LUA: Performing library/object name repeat check...
LUA: Performing object/object name repeat check...
LUA: Performing library/library name repeat check...
LUA: Initializing library functions...
LUA: Initializing object functions...
SCRIPTING: Beginning main hook parse sequence....
Wokka!  Error opening file (scripting.tbl)!
Unable to parse scripting.tbl!  Code = 5.
SCRIPTING: Inititialization complete.
Using high memory settings...
Wokka!  Error opening file (interface.tbl)!
Unable to parse interface.tbl!
cf_get_file_list_preallocated looking for type=7, filter="*-sdf.tbm"
TBM  =>  Starting parse of 'mv_effects-sdf.tbm' ...
ANI radar1 with size 106x106 (17.2% wasted)
Windoze reported 16 joysticks, we found 1
Current soundtrack set to -1 in event_music_reset_choices
cf_get_file_list_preallocated looking for type=7, filter="*-mus.tbm"
TBM  =>  Starting parse of 'mv_music-mus.tbm' ...
cf_get_file_list_preallocated looking for type=7, filter="*-mfl.tbm"
Wokka!  Error opening file (armor.tbl)!
Unable to parse armor.tbl!
cf_get_file_list_preallocated looking for type=7, filter="*-amr.tbm"
cf_get_file_list_preallocated looking for type=7, filter="*-wxp.tbm"
TBM  =>  Starting parse of 'mv_effects-wxp.tbm' ...
BMPMAN: Found EFF (exp20.eff) with 64 frames at 35 fps.
ANI Lamprey_Impact with size 80x80 (37.5% wasted)
cf_get_file_list_preallocated looking for type=7, filter="*-wep.tbm"
TBM  =>  Starting parse of 'mv_missiles-wep.tbm' ...
TBM  =>  Starting parse of 'mv_flak-wep.tbm' ...
TBM  =>  Starting parse of 'mv_effects-wep.tbm' ...
couldn't find pcx for Subach HL-7
BMPMAN: Found EFF (Subach_AniBitmap.eff) with 6 frames at 5 fps.
found ani Subach_AniBitmap for Subach HL-7, with 6 frames and 5 fps
couldn't find particle pcx for Akheton SDG
found ani Akheton_Particle for Akheton SDG, with 11 frames and 25 fps
couldn't find particle pcx for Morning Star
found ani Morningstar_Particle for Morning Star, with 21 frames and 10 fps
couldn't find particle pcx for MorningStar D
found ani Morningstar_Particle for MorningStar D, with 21 frames and 10 fps
couldn't find pcx for Prometheus R
BMPMAN: Found EFF (PrometheusR_AniBitmap.eff) with 12 frames at 5 fps.
found ani PrometheusR_AniBitmap for Prometheus R, with 12 frames and 5 fps
couldn't find pcx for Prometheus S
BMPMAN: Found EFF (Prometheus_AniBitmap.eff) with 12 frames at 5 fps.
found ani Prometheus_AniBitmap for Prometheus S, with 12 frames and 5 fps
couldn't find pcx for Prometheus D
found ani Prometheus_AniBitmap for Prometheus D, with 12 frames and 5 fps
couldn't find particle pcx for Maxim
found ani Maxim_Particle for Maxim, with 21 frames and 10 fps
couldn't find particle pcx for Maxim D
found ani Maxim_Particle for Maxim D, with 21 frames and 10 fps
couldn't find pcx for UD-8 Kayser
BMPMAN: Found EFF (Kayser_AniBitmap.eff) with 4 frames at 5 fps.
found ani Kayser_AniBitmap for UD-8 Kayser, with 4 frames and 5 fps
couldn't find particle pcx for UD-8 Kayser
ANI Kayser_Particle with size 80x80 (37.5% wasted)
found ani Kayser_Particle for UD-8 Kayser, with 7 frames and 30 fps
couldn't find pcx for UD-D Kayser
found ani Kayser_AniBitmap for UD-D Kayser, with 4 frames and 5 fps
couldn't find particle pcx for UD-D Kayser
found ani Kayser_Particle for UD-D Kayser, with 7 frames and 30 fps
couldn't find pcx for Circe
found ani Circe_Bitmap for Circe, with 20 frames and 15 fps
couldn't find particle pcx for Lamprey
ANI Lamprey_Particle with size 86x86 (32.8% wasted)
found ani Lamprey_Particle for Lamprey, with 9 frames and 20 fps
couldn't find pcx for Shivan Light Laser
BMPMAN: Found EFF (Alouqua_AniBitmap.eff) with 6 frames at 20 fps.
found ani Alouqua_AniBitmap for Shivan Light Laser, with 6 frames and 20 fps
couldn't find particle pcx for Shivan Heavy Laser
found ani Shivan_Laser_Stream for Shivan Heavy Laser, with 11 frames and 35 fps
couldn't find particle pcx for Shivan Mega Laser
found ani Shivan_Laser_Stream for Shivan Mega Laser, with 11 frames and 35 fps
couldn't find particle pcx for Hornet
found ani hornet_trail for Hornet, with 14 frames and 30 fps
TBM  =>  Starting parse of 'mv_tech-wep.tbm' ...
TBM  =>  Starting parse of 'mv_shockwave-wep.tbm' ...
TBM  =>  Starting parse of 'mv_models-wep.tbm' ...
cf_get_file_list_preallocated looking for type=7, filter="*-aip.tbm"
cf_get_file_list_preallocated looking for type=7, filter="*-obt.tbm"
cf_get_file_list_preallocated looking for type=7, filter="*-shp.tbm"
TBM  =>  Starting parse of 'mv_shockwave-shp.tbm' ...
TBM  =>  Starting parse of 'mv_models-shp.tbm' ...
TBM  =>  Starting parse of 'mv_trails-shp.tbm' ...
TBM  =>  Starting parse of 'mv_dragon-shp.tbm' ...
TBM  =>  Starting parse of 'mv_turretangle-shp.tbm' ...
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret01a', for ship 'GTB Medusa', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌb05-turreta', for ship 'GTB Ursa', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret01', for ship 'GTFR Triton', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret02', for ship 'GTFR Triton', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret09a-01-main', for ship 'GTC Fenris', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret01', for ship 'GTM Hippocrates', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret02', for ship 'GTM Hippocrates', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret03', for ship 'GTM Hippocrates', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret09a-01-main', for ship 'GTC Leviathan', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret01a', for ship 'GTD Orion', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret02a', for ship 'GTD Orion', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret03a', for ship 'GTD Orion', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret04a', for ship 'GTD Orion', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret05a', for ship 'GTD Orion', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret01', for ship 'GTD Hecate', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret02', for ship 'GTD Hecate', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret03', for ship 'GTD Hecate', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret04', for ship 'GTD Hecate', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret05', for ship 'GTD Hecate', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret06', for ship 'GTD Hecate', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret07', for ship 'GTD Hecate', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret08', for ship 'GTD Hecate', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret01a', for ship 'GTD Orion#2 (Bastion)', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret02a', for ship 'GTD Orion#2 (Bastion)', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret03a', for ship 'GTD Orion#2 (Bastion)', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret04a', for ship 'GTD Orion#2 (Bastion)', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret05a', for ship 'GTD Orion#2 (Bastion)', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret01a', for ship 'GTVA Colossus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret02a', for ship 'GTVA Colossus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret03a', for ship 'GTVA Colossus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret04a', for ship 'GTVA Colossus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret05a', for ship 'GTVA Colossus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret06a', for ship 'GTVA Colossus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret07a', for ship 'GTVA Colossus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret08a', for ship 'GTVA Colossus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret09a', for ship 'GTVA Colossus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret10a', for ship 'GTVA Colossus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret01', for ship 'GTCv Deimos', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret02', for ship 'GTCv Deimos', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret03', for ship 'GTCv Deimos', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret04', for ship 'GTCv Deimos', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret01', for ship 'GTC Aeolus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret02', for ship 'GTC Aeolus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret03', for ship 'GTC Aeolus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret04', for ship 'GTC Aeolus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret05', for ship 'GTC Aeolus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret06', for ship 'GTC Aeolus', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret01a', for ship 'NTF Iceni', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret11a', for ship 'NTF Iceni', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret19', for ship 'NTF Iceni', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret21a', for ship 'NTF Iceni', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret22a', for ship 'NTF Iceni', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret23a', for ship 'NTF Iceni', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret24a', for ship 'NTF Iceni', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret25a', for ship 'NTF Iceni', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret01', for ship 'GTT Argo', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret02', for ship 'GTT Argo', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌTurret01-main', for ship 'GVFr Satis', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret01a', for ship 'GVC Aten', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret02a', for ship 'GVC Aten', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret01', for ship 'GVC Mentu', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret02', for ship 'GVC Mentu', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret15', for ship 'GVC Mentu', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret16', for ship 'GVC Mentu', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret01', for ship 'GVCv Sobek', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret02', for ship 'GVCv Sobek', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret03', for ship 'GVCv Sobek', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret05', for ship 'GVCv Sobek', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret07', for ship 'SC Cain', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret07', for ship 'SC Lilith', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret01', for ship 'SFr Mephisto', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret03', for ship 'SFr Mephisto', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret03a-base', for ship 'SD Demon', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret06a-base', for ship 'SD Demon', has a negative reverse_start value!  Capping it at 0!
WARNING:  Animation trigger #0 on subsystem 'ÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌÌturret07a-base', for ship 'SD Demon', has a negative reverse_start value!  Capping it at 0!
TBM  =>  Starting parse of 'mv_tech-shp.tbm' ...
TBM  =>  Starting parse of 'mv_textures-shp.tbm' ...
cf_get_file_list_preallocated looking for type=7, filter="*-hdg.tbm"
cf_get_file_list_preallocated looking for type=7, filter="*-str.tbm"
cf_get_file_list_preallocated looking for type=25, filter="*.pcx"
cf_get_file_list_preallocated looking for type=32, filter="*.pcx"
loading animated cursor "cursor"
ANI cursor with size 24x24 (25.0% wasted)
Ships.tbl is : VALID
Weapons.tbl is : VALID
cfile_init() took 22
Got event GS_EVENT_GAME_INIT (49) in state NOT A VALID STATE (0)
cf_get_file_list_preallocated looking for type=28, filter="*.pl2"
cf_get_file_list_preallocated looking for type=28, filter="*.plr"
ANI cursor.ani with size 24x24 (25.0% wasted)
Frame  0 too long!!: frametime = 0.750 (0.750)
Frame  0 too long!!: frametime = 0.810 (0.810)
Frame  0 too long!!: frametime = 0.712 (0.712)
Frame  0 too long!!: frametime = 0.721 (0.721)
Frame  0 too long!!: frametime = 0.820 (0.820)
Frame  0 too long!!: frametime = 0.722 (0.722)
Frame  0 too long!!: frametime = 0.819 (0.819)
Got event GS_EVENT_MAIN_MENU (0) in state GS_STATE_INITIAL_PLAYER_SELECT (37)
Someone passed an extension to bm_load for file '242suicide.pcx'
ANI mainwalk.ani with size 297x297 (42.0% wasted)
ANI mainflyby.ani with size 116x116 (9.4% wasted)
ANI maincrane.ani with size 73x73 (43.0% wasted)
ANI mainexit.ani with size 110x110 (14.1% wasted)
ANI mainbarracks.ani with size 105x105 (18.0% wasted)
ANI mainreadyroom.ani with size 86x86 (32.8% wasted)
ANI mainoptions.ani with size 131x131 (48.8% wasted)
ANI maincampaign.ani with size 124x124 (3.1% wasted)
Frame  0 too long!!: frametime = 0.800 (0.800)
Frame  0 too long!!: frametime = 0.746 (0.746)
Frame  0 too long!!: frametime = 0.826 (0.826)
Frame  0 too long!!: frametime = 0.747 (0.747)
Frame  0 too long!!: frametime = 0.741 (0.741)
Frame  0 too long!!: frametime = 0.757 (0.757)
Frame  0 too long!!: frametime = 0.754 (0.754)
Frame  0 too long!!: frametime = 0.762 (0.762)
Frame  0 too long!!: frametime = 0.754 (0.754)
Frame  0 too long!!: frametime = 0.857 (0.857)
Frame  0 too long!!: frametime = 0.773 (0.773)
Frame  0 too long!!: frametime = 0.858 (0.858)
Frame  0 too long!!: frametime = 0.757 (0.757)
Frame  0 too long!!: frametime = 0.750 (0.750)
Frame  0 too long!!: frametime = 0.857 (0.857)
Frame  0 too long!!: frametime = 0.755 (0.755)
Frame  0 too long!!: frametime = 0.865 (0.865)
Frame  0 too long!!: frametime = 0.754 (0.754)
Frame  0 too long!!: frametime = 0.755 (0.755)
Frame  0 too long!!: frametime = 0.761 (0.761)
Frame  0 too long!!: frametime = 0.749 (0.749)
Got event GS_EVENT_QUIT_GAME (5) in state GS_STATE_MAIN_MENU (1)
Freeing all existing models...
« Last Edit: June 05, 2008, 02:45:08 am by x[bodyshot] »

 

Offline Wanderer

  • Wiki Warrior
  • 211
  • Mostly harmless
If OpenGL rendering tests fail then the problem is most likely elsewhere than in FS Open...

That is i get with several other stuff running at background something like 3500 fps on all except the last test (with 8800 gts) and even there i got close to 200...
« Last Edit: June 05, 2008, 03:10:39 am by Wanderer »
Do not meddle in the affairs of coders for they are soggy and hard to light

 
you seems to have problems with your two cards and OpenGL
you have the same driver for the two cards ? maybe the OpenGL last installed detected only the 7600 and there is a conflict between the two cards...

 

Offline Stormkeeper

  • Interviewer Extraordinaire
  • 211
  • Boomz!
I only have one card, but, maybe there's a priority of some sort, and your 7600 has a higher priority than your primary moniter.

On a slightly off topic note, having three screens, and making the HUD use all 3 screens would be FRACKING AWESOME.
Ancient-Shivan War|Interview Board

Member of the Scooby Doo Fanclub. And we're not talking a cartoon dog here people!!

 
you seems to have problems with your two cards and OpenGL
you have the same driver for the two cards ? maybe the OpenGL last installed detected only the 7600 and there is a conflict between the two cards...
Makes sense, what would be the fix?

Uninstall the drivers, then install the drivers with just the 8800GTS plugged in and then put in the 7600GT afterward?

Change which PCI slots the cards are in? (I had read somewhere that different PCI slots have different priorities)

 

Offline Turey

  • Installer dude
  • 211
  • The diminutive form of Turambar.
    • FreeSpace Open Installer Homepage
Makes sense, what would be the fix?

Uninstall the drivers, then install the drivers with just the 8800GTS plugged in and then put in the 7600GT afterward?

Change which PCI slots the cards are in? (I had read somewhere that different PCI slots have different priorities)

Try swapping the slots, if that doesn't work, then uninstall-reinstall drivers with only the 8800 plugged in, then see if FSO works. If it does, add in the 7600 and try it again.
Creator of the FreeSpace Open Installer.
"Calm. The ****. Down." -Taristin
why would an SCP error be considered as news? :wtf: *smacks Cobra*It's a feature.

 

Offline colecampbell666

  • I See Dead Pictures
  • 212
  • Evolution and ascension.
Delete the cache as well. Delete \data\cache, as well as \mediavps\data\cache, etc.
Gettin' back to dodgin' lasers.

 
Try swapping the slots, if that doesn't work, then uninstall-reinstall drivers with only the 8800 plugged in, then see if FSO works. If it does, add in the 7600 and try it again.

Thanks for all the help guys, that was the issue.

I Uninstalled the drivers, pulled out the 7600 and re-installed the drivers with just the 8800. glviewer and FSO both worked great, ~2000 fps.

However, once I put the 7600 back in everything went to hell.

This leaves me in a bind though, I need to run 3 monitors, is there anyway to get the 2 cards to play nice together? Or do I need to find a different card to stick in there?

Btw, FSO opengl was just GORGIOUS, so I refuse to play on D3D.

EDIT: I forgot to mention, my Mobo has 3 PCIx16 Slots, I tried putting the 7600 in a different slot (middle, not blue) but it did not make a difference.
« Last Edit: June 06, 2008, 10:38:18 am by x[bodyshot] »

 

Offline Jeff Vader

  • The Back of the Hero!
  • Moderator
  • 212
  • Bwahaha
Btw, FSO opengl was just GORGIOUS, so I refuse to play on D3D.
Good. With Direct3D, many things are blurry, there are the occasional slowdowns and the cutscenes won't even play.
23:40 < achillion > EveningTea: ass
23:40 < achillion > wait no
23:40 < achillion > evilbagel: ass
23:40 < EveningTea > ?
23:40 < achillion > 2-letter tab complete failure

14:08 < achillion > there's too much talk of butts and dongs in here
14:08 < achillion > the level of discourse has really plummeted
14:08 < achillion > Let's talk about politics instead
14:08 <@The_E > butts and dongs are part of #hard-light's brand now
14:08 <@The_E > well
14:08 <@The_E > EvilBagel's brand, at least

01:06 < T-Rog > welp
01:07 < T-Rog > I've got to take some very strong antibiotics
01:07 < achillion > penis infection?
01:08 < T-Rog > Chlamydia
01:08 < achillion > O.o
01:09 < achillion > well
01:09 < achillion > I guess that happens
01:09 < T-Rog > at least it's curable
01:09 < achillion > yeah
01:10 < T-Rog > I take it you weren't actually expecting it to be a penis infection
01:10 < achillion > I was not

14:04 < achillion > Sometimes the way to simplify is to just have a habit and not think about it too much
14:05 < achillion > until stuff explodes
14:05 < achillion > then you start thinking about it

22:16 < T-Rog > I don't know how my gf would feel about Jewish conspiracy porn

15:41 <-INFO > EveningTea [[email protected]] has joined #hard-light
15:47 < EvilBagel> butt
15:51 < Achillion> yes
15:53 <-INFO > EveningTea [[email protected]] has quit [Quit: http://www.mibbit.com ajax IRC Client]

18:53 < Achillion> Dicks are fun

21:41 < MatthTheGeek> you can't spell assassin without two asses

20:05 < sigtau> i'm mining titcoins from now on

00:31 < oldlaptop> Drunken antisocial educated freezing hicks with good Internet == Finland stereotype

11:46 <-INFO > Kobrar [[email protected]] has joined #hard-light
11:50 < achtung> Surely you've heard of DVDA
11:50 < achtung> Double Vaginal Double ANal
11:51 < Kobrar> ...
11:51 <-INFO > Kobrar [[email protected]] has left #hard-light []

 
Isn't there a way to configure thos graphics card master/slave system ? like the system we have on HDD ?
there should be something in the bios to do that....

 

Offline colecampbell666

  • I See Dead Pictures
  • 212
  • Evolution and ascension.
I don't think. Is there a way that you could disable one card when running FSO?
Gettin' back to dodgin' lasers.

 
I don't think. Is there a way that you could disable one card when running FSO?

I think thats what I will do, I have experimented with it, and although its not the best situation it works.

Before I want to start the game I go into device manager and disable the 7600GT, then everything works fine. When I am done, I enable it and go about my business.

Thanks for your help everyone, I love playing on Opengl =)
« Last Edit: June 07, 2008, 12:23:22 am by x[bodyshot] »

 

Offline Stormkeeper

  • Interviewer Extraordinaire
  • 211
  • Boomz!
I'll try to ask my lecturers at school about this issue. He has multiple screens, and teaches us OpenGL, so I think he may know about this issue.
Ancient-Shivan War|Interview Board

Member of the Scooby Doo Fanclub. And we're not talking a cartoon dog here people!!

 

Offline jr2

  • The Mail Man
  • 212
  • It's prounounced jayartoo 0x6A7232
    • Steam
Is there a setting in the nVidia options to launch FreeSpace using the monitor connected to your 8800?  I mean, I know it ends up there anyways, but maybe if it was assigned, then it would somehow realize that it was supposed to render on that card.  IDK