Author Topic: [solved] BUG with Trackir on 4852 build  (Read 1303 times)

0 Members and 1 Guest are viewing this topic.

Offline Havner

  • 26
[solved] BUG with Trackir on 4852 build
I found it working on latest builds with the help of FS2_Trackir.dll from trackir build posted in may '08.
It works on this build using BTRL trackir profile, but doesn't on latest nightly (4852). Are nightly builds build without it? Or it just got bugged in between?

EDIT: and answered myself again:
It got broken between 4846 and 4852. There were changes around it with statically linking it in binary according to commitlog. Well, it appearently didn't link since 4852 is not significantly bigger then 4846 and TIR doesn't work.


Previous message (normal maps):
I use latest mediavps, 3.6.10 BETA. Till now I've used some old Taylor's XT buils with -normal switch. Everything worked like a charm. Now I switch to newest trunk build that has "-normal" switch but they dont work.It's very clearly seen on Ulysses in F3 view.Is there something else that I need, normal map format changed on trunk or it wasn't even merged? Or maybe I'm just doing something wrong?

EDIT: ok, found it, I needed shader vp from Chief (sdr1119.vp).
« Last Edit: October 04, 2008, 11:56:09 pm by Havner »
Need a linux launcher? Check here.

 

Offline Swifty

  • 210
  • I reject your fantasy & substitute my own
Re: BUG with Trackir on 4852 build
Update your TrackIR drivers. Open up the TrackIR software then select Updates -> Check for Game Updates. "Freespace2" will be added to the Games list.

 

Offline Havner

  • 26
Re: BUG with Trackir on 4852 build
The FS2 profile did the trick.
You changed the TIR profile FS2 now uses from BTRL, but didn't mention it in changelog  ;)
Anyway it's good that there is generic FS2 profile now.

Thanks!
Need a linux launcher? Check here.