Author Topic: Error with mediavps when installing FS2 Open??? :(  (Read 1165 times)

0 Members and 1 Guest are viewing this topic.

Error with mediavps when installing FS2 Open??? :(
I'm getting a terribly annoying and confusing error while installing FSOpen for the first time.  Any help would greatly be appreciated.




 
Re: Error with mediavps when installing FS2 Open??? :(

 

Offline FUBAR-BDHR

  • Self-Propelled Trouble Magnet
  • 212
  • Master Drunk
    • 165th Beer Drinking Hell Raisers
Re: Error with mediavps when installing FS2 Open??? :(
Don't even know why it's trying to install the 3.6.8 MediaVPs.  You best bet is to download the 3.6.10 ones manually.  http://www.hard-light.net/forums/index.php/topic,58230.0.html
No-one ever listens to Zathras. Quite mad, they say. It is good that Zathras does not mind. He's even grown to like it. Oh yes. -Zathras