Author Topic: I have a little problem. Please assist.  (Read 1082 times)

0 Members and 1 Guest are viewing this topic.

Offline Razor

  • 210
I have a little problem. Please assist.
In FRED 2 when I try to outfit the bomber with Helios or EMP, I can't find them in the list for secondary loadout in the ships WEAPONS section. I will have to mention that the weapos still excist, but I can't find them in that list for secondaries.

What is this?

Please assist!

Thanks in advance

 

Offline vadar_1

  • Mr. Crispy
  • 29
  • .
    • http://dynamic4.gamespy.com/~freespace/hosted/fullcircle/
I have a little problem. Please assist.
your sure they are still in weapons.tbl? Make sure that you have a clear space between weapons so table entries dont merge, and produce parse errors, thus preventing certain weapons from appearing and/or crashing fs2.
"Shockingly, checking Draw Lines Between Marked Icons draws lines between the marked icons. " -Volition quality help files

Projects;
The Full Circle Project (site down - server side problem)
Paradox (site down - server side problem)

 

Offline Razor

  • 210
I have a little problem. Please assist.
I am absolutely sure because when i want to for example arm a corvette with the Helios bomb, I have it in the list. I just don't have it for fighters and bombers.

 

Offline Razor

  • 210
I have a little problem. Please assist.
I just fixed the problem. :D The problem was that I placed a cruiser torpedo (a weapon which goes along with the Phobos corvette) between the Cyclops short# and the Helios torpedo.

Now it works perfectly.

Hey I solved a problem myself. :nod: