Author Topic: ****ty aim in TF2.  (Read 1492 times)

0 Members and 1 Guest are viewing this topic.

Offline colecampbell666

  • I See Dead Pictures
  • 212
  • Evolution and ascension.
****ty aim in TF2.
I started playing TF2 again now that I have a capable PC, and my aim is really ****ty. I know it's not me (I have good aim and fine motor control), nor is it the hardware I'm using (G5 mouse) I just can't understand what's causing the mouse to be jerky. I can't hit heavies running circles around my scout the mouse is so jerky. Would a better quality mousepad help?
Gettin' back to dodgin' lasers.

 
Mouselook problem? Sensitivity?

I tend to find my aiming to be a little awkward in Source engine games compared to other FPS I've played.
Fun while it lasted.

Then bitter.

 

Offline Polpolion

  • The sizzle, it thinks!
  • 211
    • Minecraft
I started playing TF2 again now that I have a capable PC, and my aim is really ****ty. I know it's not me (I have good aim and fine motor control), nor is it the hardware I'm using (G5 mouse) I just can't understand what's causing the mouse to be jerky. I can't hit heavies running circles around my scout the mouse is so jerky. Would a better quality mousepad help?
I've had a problem similar to what you're describing. Try googling "steam mouse lag bug"; that's where I found my fix.

 

Offline MR_T3D

  • 29
  • Personal Text
my $14MS mouse works well enough...
but yeah, tweak the sense

 

Offline pecenipicek

  • Roast Chicken
  • 211
  • Powered by copious amounts of coffee and nicotine
    • Minecraft
    • Skype
    • Steam
    • Twitter
    • PeceniPicek's own deviantart page
disabling acelleration in windows and putting the mouse on to full dpi while playing would be the best option.
Skype: vrganjko
Ho, ho, ho, to the bottle I go
to heal my heart and drown my woe!
Rain may fall and wind may blow,
and many miles be still to go,
but under a tall tree I will lie!

The Apocalypse Project needs YOU! - recruiting info thread.

 

Offline BloodEagle

  • 210
  • Bleeding Paradox!
    • Steam
If you're using a 4:3 monitor, then you need to: enable the joystick function, lower (or raise, I forget which way they screwed that up) the horizontal sensitivity, disable the joystick function, and test the sensitivity.

 

Offline pecenipicek

  • Roast Chicken
  • 211
  • Powered by copious amounts of coffee and nicotine
    • Minecraft
    • Skype
    • Steam
    • Twitter
    • PeceniPicek's own deviantart page
what the... ****?
Skype: vrganjko
Ho, ho, ho, to the bottle I go
to heal my heart and drown my woe!
Rain may fall and wind may blow,
and many miles be still to go,
but under a tall tree I will lie!

The Apocalypse Project needs YOU! - recruiting info thread.

 

Offline Davros

  • 29
disabling acelleration in windows and putting the mouse on to full dpi while playing would be the best option.

you realise with a 3200dpi mouse and a 1600x1200 screen half an inch of movent is all you'll have

 

Offline pecenipicek

  • Roast Chicken
  • 211
  • Powered by copious amounts of coffee and nicotine
    • Minecraft
    • Skype
    • Steam
    • Twitter
    • PeceniPicek's own deviantart page
if you do not disable acceleration.
Skype: vrganjko
Ho, ho, ho, to the bottle I go
to heal my heart and drown my woe!
Rain may fall and wind may blow,
and many miles be still to go,
but under a tall tree I will lie!

The Apocalypse Project needs YOU! - recruiting info thread.

 

Offline colecampbell666

  • I See Dead Pictures
  • 212
  • Evolution and ascension.
No, accel slows your mouse when you move it little bits, and lets it go full-on when you move it fast. If you disable it the mouse'll be full on, all the time. I keep mine at the middle setting (1200?) when playing, and disabled accel. that seems to have solved my problem.

Thanks!
Gettin' back to dodgin' lasers.