Author Topic: After Format Problem?  (Read 1056 times)

0 Members and 1 Guest are viewing this topic.

Offline Raptoer

  • 23
After Format Problem?
    Hello guys , I've had some problems with my PC about 10 days ago , it was a problem with the battery or the electricity or something like that, I keep getting this message at the setup screen (CMOS Checksum
    error loaded defaults) , I think my motherboard is dying, anyway I had to format the system, but when I started FSO , I had the following message:
    Unable to get proper pixel format for OpenGl W32!
    Error: Unable to initialize display device!
    File: gropengl.cpp
    Line: 2972
    My PC Specs are:
    Processor: Intel Pentium 4 CPU 1.82 GHz
    OS: Microsoft  Windows XP Professional SP2
    Memory: 640MB RAM
    Video card: Nvidia Geforce FX-5500 256MB

    And thanks.

    NOTE: I thought the FX-5500 supports OpenGl doesn't it? and by the way I'm still looking for that damage lightning shader so if anyone knows any URL to it please let me know.
« Last Edit: January 25, 2010, 02:44:35 pm by Raptoer »

 

Offline The E

  • He's Ebeneezer Goode
  • Global Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: After Format Problem?
Reinstall your GPU drivers.
Also, please post a fs2_open.log (instructions how to generate one can be found in the FAQ)
Let there be light
Let there be moon
Let there be stars and let there be you
Let there be monsters and let there be pain
Let us begin to feel again
--Devin Townsend, Genesis

 

Offline Jeff Vader

  • The Back of the Hero!
  • Moderator
  • 212
  • Bwahaha
    • Twitter
Re: After Format Problem?
The issue itself can also be found in the FAQ.

Edit:
and by the way I'm still looking for that damage lightning shader so if anyone knows any URL to it please let me know.
That too.
« Last Edit: January 25, 2010, 03:23:40 pm by Jeff Vader »
23:40 < achillion > EveningTea: ass
23:40 < achillion > wait no
23:40 < achillion > evilbagel: ass
23:40 < EveningTea > ?
23:40 < achillion > 2-letter tab complete failure

14:08 < achillion > there's too much talk of butts and dongs in here
14:08 < achillion > the level of discourse has really plummeted
14:08 < achillion > Let's talk about politics instead
14:08 <@The_E > butts and dongs are part of #hard-light's brand now
14:08 <@The_E > well
14:08 <@The_E > EvilBagel's brand, at least

01:06 < T-Rog > welp
01:07 < T-Rog > I've got to take some very strong antibiotics
01:07 < achillion > penis infection?
01:08 < T-Rog > Chlamydia
01:08 < achillion > O.o
01:09 < achillion > well
01:09 < achillion > I guess that happens
01:09 < T-Rog > at least it's curable
01:09 < achillion > yeah
01:10 < T-Rog > I take it you weren't actually expecting it to be a penis infection
01:10 < achillion > I was not

14:04 < achillion > Sometimes the way to simplify is to just have a habit and not think about it too much
14:05 < achillion > until stuff explodes
14:05 < achillion > then you start thinking about it

22:16 < T-Rog > I don't know how my gf would feel about Jewish conspiracy porn

15:41 <-INFO > EveningTea [[email protected]] has joined #hard-light
15:47 < EvilBagel> butt
15:51 < Achillion> yes
15:53 <-INFO > EveningTea [[email protected]] has quit [Quit: http://www.mibbit.com ajax IRC Client]

18:53 < Achillion> Dicks are fun

21:41 < MatthTheGeek> you can't spell assassin without two asses

20:05 < sigtau> i'm mining titcoins from now on

00:31 < oldlaptop> Drunken antisocial educated freezing hicks with good Internet == Finland stereotype

11:46 <-INFO > Kobrar [[email protected]] has joined #hard-light
11:50 < achtung> Surely you've heard of DVDA
11:50 < achtung> Double Vaginal Double ANal
11:51 < Kobrar> ...
11:51 <-INFO > Kobrar [[email protected]] has left #hard-light []

 

Offline jr2

  • The Mail Man
  • 212
  • It's prounounced jayartoo 0x6A7232
    • Steam
Re: After Format Problem?
I keep getting this message at the setup screen (CMOS Checksum
error loaded defaults)
* jr2 thinks maybe your coin-cell battery is dead.  Usually CR2025, on the motherboard.  It keeps system clock running and CMOS settings intact.  Try replacing it if you get this error again.

FYI: Yes, Laptops have them too.  At least some do.  And yes... they are a PITA to replace.  I know from first hand experience.  :ick:  But try seeing if there is a BIOS update for the system first... also, sometimes static discharge or other problems could cause this.  Hopefully the error doesn't come back.

 

Offline Raptoer

  • 23
Re: After Format Problem?
Well , I have good news and I have bad news, the good news is that I'm no longer getting that OpenGl message because I just updated my Video card, the bad news is that I updated it with 169.25 release so I'm getting the zebra stripes all over my ships, so I'm now downloading the 175.19WHQL , more bad news I'm afraid, that VP pack for the damage lightning problem didn't work, I'm still getting them , any suggestions?

 

Offline The E

  • He's Ebeneezer Goode
  • Global Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: After Format Problem?
Please read the Support FAQ. Follow the steps described in the section about the fs2_open.log, follow the steps, and post the log here. Until you do this, we cannot help you.
Let there be light
Let there be moon
Let there be stars and let there be you
Let there be monsters and let there be pain
Let us begin to feel again
--Devin Townsend, Genesis