Author Topic: 3.6.11 builds above revision 5892 no longer compatible with previous builds  (Read 1337 times)

0 Members and 1 Guest are viewing this topic.

Offline FUBAR-BDHR

  • Self-Propelled Trouble Magnet
  • Moderator
  • 212
  • Master Drunk
    • 165th Beer Drinking Hell Raisers
3.6.11 builds above revision 5892 no longer compatible with previous builds
A bug fix in the message code for multiplayer was committed recently.  This means all builds from 5892 on will crash when used with older builds.  So no using 3.6.11 Knightly builds with older builds or 3.6.12 RC builds (when available) with 3.6.10 or 3.6.11 builds. 
No-one ever listens to Zathras. Quite mad, they say. It is good that Zathras does not mind. He's even grown to like it. Oh yes. -Zathras