Author Topic: Trouble with Typhon model in new VPs  (Read 3727 times)

0 Members and 1 Guest are viewing this topic.

Offline Wysdom

  • 20
Trouble with Typhon model in new VPs
After a long hiatus I came back to hard light and saw new releases of FSport and STR  :D

Unfortunately when I went to play STR the first mission locked up during the loading of the mission briefing. I fired up the debug build and it choked on the typhon model. Out of curiosity I went to the tech room and same thing, trying to load the model locks up or crashes FSO.

I'm going to attach the fs2_open.log for the techroom crash to the end but the interesting part is:

Loading model 'Typhon.pof'
Potential problem found: Unrecognized subsystem type 'fighterbay 1', believed to be in ship Typhon.pof
Potential problem found: Unrecognized subsystem type 'fighterbay 2', believed to be in ship Typhon.pof
IBX: Found a good IBX to read for 'Typhon.pof'.
IBX-DEBUG => POF checksum: 0xb40cf996, IBX checksum: 0xd45ef8a7 -- "Typhon.pof"
WARNING: "IBX: Safety Check Failure!  The file doesn't contain enough data, deleting 'Typhon.bx'" at modelinterp.cpp:4543
Int3(): From c:\code\fs2_open_0\code\globalincs\windebug.cpp at line 1277

I had done a clean install of the game and all mods using GOG for the main install and Tureys installer for the rest.
I've also tried re-downloading the mods and associated optional components manually with no results.

Any troubleshooting ideas?

[attachment deleted by ninja]

 

Offline Rodo

  • Custom tittle
  • 212
  • stargazer
    • Minecraft
    • Steam
Re: Trouble with Typhon model in new VPs
It could be a corrupted cache file, try cleaning that folder up and firing up the game again.

Don't close FS when loading the mission or watching the Typhon in the lab, it will take some time for FS to build up a new cache file of the model.
el hombre vicio...

 

Offline Timerlane

  • 27
  • Overseer of Slag Determination
Re: Trouble with Typhon model in new VPs
The current FSPortMVP Typhon model does have issues, and they're working on correcting and testing it, and the other issues that have popped up.

 

Offline Ghost

  • 29
    • whoopdidoo
Re: Trouble with Typhon model in new VPs
I'm having the same issue; I even tried extracting capital03.pof from the original FS2 .VPs and putting it in my FSPort/models folder. Still no dice. Not sure what's going on.
Wh00t!? Vinyl? Is it like an I-pod 2 or something?

[/sarcasm]

-KappaWing

The Greatest Game in Existance

 

Offline MatthTheGeek

  • Captain Obvious
  • 212
  • Frenchie McFrenchface
Re: Trouble with Typhon model in new VPs
Probably because it's supposed to go in fsport-mediavps/data/models, not FSPort/models. Just sayin'
People are stupid, therefore anything popular is at best suspicious.

Homeworld: Blue Planet     -     Help us help you     -     FSO Installer     -     BP extras portal     -     My legacy

666maslo666: Releasing a finished product is not a good thing! It is a modern fad.

SpardaSon21: it seems like you exist in a permanent state of half-joking misanthropy

Axem: when you put it like that, i sound like an insane person

bigchunk1: it's not retarded it's american!
bigchunk1: ...

batwota: steele's maneuvering for the coup de gras
MatthTheGeek: you mispelled grĂ¢ce
Awaesaar: grace
batwota: oh right :P
Darius: ah!
Darius: yes, i like that
MatthTheGeek: the way you just spelled it it means fat
Awaesaar: +accent I forgot how to keyboard
MatthTheGeek: or grease
Darius: the killing fat!
Axem: jabba does the coup de gras
MatthTheGeek: XD
Axem: bring me solo and a cookie