Author Topic: 1.2 patch  (Read 1809 times)

0 Members and 1 Guest are viewing this topic.

Offline Rodo

  • Custom tittle
  • 212
  • stargazer
    • Minecraft
    • Steam
Hey there, sorry to bother but does any of you have the 1.2 patch around?
My disc died a few days ago and I just reinstalled the game from the retail cd's, thing is the original launcher will not download the patch (well, to be expected after +ten years).

I found a thread with a link to a torrent file in this very board, but I would rather avoid installing torrent clients if possible, and a search on freespacemods yielded nothing.
So I would be very much gratefull if someone that had the file gets me a direct link...pretty please?? :D

Also, is there a problem If I just apply the patch after installing the other fs2_open files?, kara's faq says I need to patch it before installing fsopen, but I completely forgot about that and went directly to the next step.

Thanks!
el hombre vicio...

 

Offline The E

  • He's Ebeneezer Goode
  • Global Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Let there be light
Let there be moon
Let there be stars and let there be you
Let there be monsters and let there be pain
Let us begin to feel again
--Devin Townsend, Genesis

 

Offline Rodo

  • Custom tittle
  • 212
  • stargazer
    • Minecraft
    • Steam
Great, I though that one was not gonna work because of it was the hotu version.
Thanks E.
el hombre vicio...

 

Offline technopredator

  • Does not compute
  • 27
  • Don't get mad, consequences are revenging you.
Is this really necessary?

 

Offline Rodo

  • Custom tittle
  • 212
  • stargazer
    • Minecraft
    • Steam
From what I can see it only contains the updated .exe's and a root.vp file, I think the only thing that might be usefull for a fsopen install is the vp file.
el hombre vicio...

 

Offline technopredator

  • Does not compute
  • 27
  • Don't get mad, consequences are revenging you.
I compared them by content with Total Commander and the .vp is exactly the same as the one that came with GoG.com version, the rest are updated versions I don't think the new releases use those .exe at all.

 

Offline Zacam

  • Magnificent Bastard
  • Administrator
  • 211
  • I go Sledge-O-Matic on Spammers
    • Minecraft
    • Steam
    • Twitter
    • ModDB Feature
The 1.20 update did update the root_fs2.vp. Check the debug output log against the Retail data portion of the MediaVPs Release thread. If your VPs are 1.2, then they will match to that log (as they were generated on my end with the Retail Disks updated to 1.20
Report MediaVP issues, now on the MediaVP Mantis! Read all about it Here!
Talk with the FSU on #SCP-FSU Talk with the SCP on #SCP
"If you can keep a level head in all this confusion, you just don't understand the situation"

¤[D+¬>

[08/01 16:53:11] <sigtau> EveningTea: I have decided that I am a 32-bit registerkin.  Pronouns are eax, ebx, ecx, edx.
[08/01 16:53:31] <EveningTea> dhauidahh
[08/01 16:53:32] <EveningTea> sak
[08/01 16:53:40] * EveningTea froths at the mouth
[08/01 16:53:40] <sigtau> i broke him, boys

 
It's definitely needed if you ever wanna play multi.
"Neutrality means that you don't really care, cuz the struggle goes on even when you're not there: Blind and unaware."

"We still believe in all the things that we stood by before,
and after everything we've seen here maybe even more.
I know we're not the only ones, and we were not the first,
and unapologetically we'll stand behind each word."

 

Offline Mongoose

  • Rikki-Tikki-Tavi
  • Global Moderator
  • 212
  • This brain for rent.
    • Minecraft
    • Steam
    • Something
We should probably get that thingy on FSMods for safekeeping.

 

Offline KyadCK

  • 29
  • Getting better with every game
    • Minecraft
    • Steam
We should probably get that thingy on FSMods for safekeeping.

Already done, along with the multimissions.
Freespace Wallpapers     BluePlanet Multi     Minecraft Deimos Build Log
Need help setting up Multi? Then join us on the Multi-Setup IRC channel!
Computers only fear those who know how to use them