Author Topic: FS RTS Mod  (Read 28386 times)

0 Members and 1 Guest are viewing this topic.

Offline wookieejedi

  • 28
  • Intensify Forward Firepower

 

Offline Colonol Dekker

  • HLP is my mistress
  • 213
  • Aken Tigh Dekker
    • My old squad sub-domain
:bump:

Did this gain any momentum?
Your friendly Orestes tactical controller
GO GO DEKKER RANGERSSSS!!!!!!!!!!!!!!!!!
President of the Scooby Doo Model Appreciation Society
The only good Zod is a dead Zod
NEWGROUNDS COMEDY GOLD, UPDATED DAILY
http://badges.steamprofile.com/profile/default/steam/76561198011784807.png

 
Nothing much happened after I fixed the bugs the TheHound found. If someone finds any issues/bugs, I'll try to fix them within a few days. So no additional momentum unless someone is actually using it to create missions.

I might still finish that sample/tutorial mission at some point but my FRED skills aren't exactly improving and it takes forever.

Also RL kinda draws me away from gaming related computer usage and I'm not really motivated to use the few free hours for coding/FREDing when World of Warships or Overwatch are tempting me to play them :D
Here goes scripting and copy paste coding
Freespace RTS Mod
Checkpoint/Shipsaveload script

 

Offline procdrone

  • Formerly TheHound
  • 29
  • Balance breaker! Thats me!
    • Steam
I feel you bro.

One more thing I've noticed while creating mission.

When I set up the uaff command for ships that are arriving (on the same time as "has-arrived" SEXP, with 1 second delay, with 5 second delay), game keeps crashing, effectively.

Additionally, would the script handle more "factions" should I manually add them? (Ally;Enemy;Netural;MyOwnFaction)
« Last Edit: July 30, 2016, 09:07:03 am by TheHound »
--Did it! It's RELEASED! VeniceMirror Thread--

 
 :confused: PLEASE HELP  :banghead:
Could someone tell me how to get this mod to work?
im a newbie to freespace but am an experienced 3d artist/modder.
I know this is an old mod posted a long long time ago but im in the same galaxy and need this mod to work!

I am running "FreeSpace2" Version 1.03.01
with installed "OpenAL" &  using the "fs2_open_3.7.4(Final build)"
launched with "wxlauncher-0.10.1"  and moved all the movie files to movie directory.

I have downloaded and tried both links found on this forum:
Quote
http://www.mediafire.com/download/0gafg0ohlvyh9a5/RTS_mod_beta.zip
So here is another version that should really fix the error: http://www.mediafire.com/download/0gafg0ohlvyh9a5/RTS_mod_beta.zip

and placed the folder "RTS_mod_beta" to c:\Freespace 2\RTS_mod_beta
then run the "wxlauncher-0.10.1" launcher and clicked on "Activate" mod and "run" game
Then in both campaign flight or made mission i have tried to activate the mod by following the
instructions saying to middle mouse click (im using a wireless mouse) but nothing happens but a buzz(sound effect)
I unassigned the middle mouse button but still no change. Ive tried to activate the mod in both campaign flight but also
in a created custom mission with at least one capital ship and one or two fighters but the mod still wont work.
I also tried placing the files within side the "RTS_mod_beta" directly into the c:\Freespace 2 folder but it still dose not activate with middle mouse click!

Have i missed something? or is my version ahead of this mod?
Please help or even fix!