Author Topic: Media_vps are not loaded  (Read 3575 times)

0 Members and 1 Guest are viewing this topic.

Media_vps are not loaded
Hello,

I have a problem with the media vps 3.6.12

They are installed in a seperate folder and activated via launcher (5.5g) as the actual mod. The media_vps - symbol is correctly shown in the mod-tab.

Surely I activated the corresponding things in the features-tab.

But they don´t get loaded. I run the game with the 3.6.14d built, but none of the vp files from the folder are loaded at gamestart.

I looked inside the folder, every file seems to be inside.

I downloaded the hole game via turey installer.

 

Offline Jeff Vader

  • The Back of the Hero!
  • 212
  • Bwahaha
Re: Media_vps are not loaded
log plz
23:40 < achillion > EveningTea: ass
23:40 < achillion > wait no
23:40 < achillion > evilbagel: ass
23:40 < EveningTea > ?
23:40 < achillion > 2-letter tab complete failure

14:08 < achillion > there's too much talk of butts and dongs in here
14:08 < achillion > the level of discourse has really plummeted
14:08 < achillion > Let's talk about politics instead
14:08 <@The_E > butts and dongs are part of #hard-light's brand now
14:08 <@The_E > well
14:08 <@The_E > EvilBagel's brand, at least

01:06 < T-Rog > welp
01:07 < T-Rog > I've got to take some very strong antibiotics
01:07 < achillion > penis infection?
01:08 < T-Rog > Chlamydia
01:08 < achillion > O.o
01:09 < achillion > well
01:09 < achillion > I guess that happens
01:09 < T-Rog > at least it's curable
01:09 < achillion > yeah
01:10 < T-Rog > I take it you weren't actually expecting it to be a penis infection
01:10 < achillion > I was not

14:04 < achillion > Sometimes the way to simplify is to just have a habit and not think about it too much
14:05 < achillion > until stuff explodes
14:05 < achillion > then you start thinking about it

22:16 < T-Rog > I don't know how my gf would feel about Jewish conspiracy porn

15:41 <-INFO > EveningTea [[email protected]] has joined #hard-light
15:47 < EvilBagel> butt
15:51 < Achillion> yes
15:53 <-INFO > EveningTea [[email protected]] has quit [Quit: http://www.mibbit.com ajax IRC Client]

18:53 < Achillion> Dicks are fun

21:41 < MatthTheGeek> you can't spell assassin without two asses

20:05 < sigtau> i'm mining titcoins from now on

00:31 < oldlaptop> Drunken antisocial educated freezing hicks with good Internet == Finland stereotype

11:46 <-INFO > Kobrar [[email protected]] has joined #hard-light
11:50 < achtung> Surely you've heard of DVDA
11:50 < achtung> Double Vaginal Double ANal
11:51 < Kobrar> ...
11:51 <-INFO > Kobrar [[email protected]] has left #hard-light []

 
Re: Media_vps are not loaded
Here it is.

Somewhere I read, that the media_vps should be installed by hand, because tureys installer is corrupted...?

[attachment deleted by a basterd]

 

Offline The E

  • He's Ebeneezer Goode
  • Global Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Media_vps are not loaded
Have you tried wxLauncher?
Let there be light
Let there be moon
Let there be stars and let there be you
Let there be monsters and let there be pain
Let us begin to feel again
--Devin Townsend, Genesis

 
Re: Media_vps are not loaded
Nope. What is the advantage of this?

 

Offline The E

  • He's Ebeneezer Goode
  • Global Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Media_vps are not loaded
wxLauncher is the new standard Launcher. It may help here.
Let there be light
Let there be moon
Let there be stars and let there be you
Let there be monsters and let there be pain
Let us begin to feel again
--Devin Townsend, Genesis

 
Re: Media_vps are not loaded
I´ll give it a try, but I´m not very hopeful    :(

 

Offline General Battuta

  • Poe's Law In Action
  • 214
  • i wonder when my postcount will exceed my iq
Re: Media_vps are not loaded
Debug log please. Also yeah, Turey's Installer is pretty ****ed up right now.

 

Offline Luis Dias

  • 211
Re: Media_vps are not loaded
wxLauncher is the new standard Launcher. It may help here.

Is it? Didn't know. It's still in alpha, isn't it?

 

Offline The E

  • He's Ebeneezer Goode
  • Global Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Media_vps are not loaded
wxLauncher is the only launcher that is in development. The other launchers, especially 5.5g (which already exhibits wrong behaviour on Win8), will not be updated anymore.
Let there be light
Let there be moon
Let there be stars and let there be you
Let there be monsters and let there be pain
Let us begin to feel again
--Devin Townsend, Genesis

 

Offline mjn.mixael

  • Cutscene Master
  • Moderator
  • 212
  • I release things
    • Steam
    • Twitter
    • Mix-Hai Productions
Re: Media_vps are not loaded
wxLauncher, even in Alpha, is far more feature complete than 5.5g. There's next to no reason to use it.
Cutscene Upgrade Project - Mainhall Remakes - Between the Ashes - MjnMixael's Render Boutique
Youtube Channel - P3D Model Box
Between the Ashes is looking for committed testers, PM me for details.
Freespace Upgrade Project See what's happening.

 

Offline -Norbert-

  • 211
Re: Media_vps are not loaded
If it's already better, you should consider giving it another name. "Alpha" is going to scare most new players into not using it, because it sounds like something unfinished or unstable.

 

Offline Tomo

  • 28
Re: Media_vps are not loaded
Here it is.
Well, the problem is that none of the command line options are being passed to FSO at all, so it's simply never getting told about any mods or other options.

What's your operating system?

 
Re: Media_vps are not loaded
Windows 7 64.

 
Re: Media_vps are not loaded
wxLauncher is the only launcher that is in development. The other launchers, especially 5.5g (which already exhibits wrong behaviour on Win8), will not be updated anymore.

Holy sh... I tried the wxlauncher...and now everything works perfectly. Thanks, you´re the man !!

 

Offline Luis Dias

  • 211
Re: Media_vps are not loaded
Well yes, the "alpha" always put me off against using it (the 5.5 worked well so why should I bother with an alpha?), but I agree that it is way beyond better. The design, the way it understands mods and so on is very pretty. Bang up job.

Start calling it a "beta" perhaps?