Author Topic: Framerate issues?  (Read 754 times)

0 Members and 1 Guest are viewing this topic.

Yesterday I had an issue starting the mod which I resolved by reinstalling from the beginning. It turned out my checksums were wrong, as was mentioned to me here. I have played other mods and the vanilla games w/ MediaVPS on the highest settings and I've never witnessed any framerate drops. However, when I fire my weapons in Blue Planet or my teammates/enemies fire theirs, everything slows down considerably.

Is there a setting I should probably change to fix this?

 

Offline Arpit

  • 27
It's high time you know something about deferred lightning. BP Builds have deferred lightning where 256 lights are rendered instead of 8 lights thus giving you better graphics at the cost of performance of your GPU. Hence, low framerate.

Ah leave this, I just copy-pasted it from somewhere.  :p

Solution?

Change your spec_point (whatever number) in your command-line to

Code: [Select]
spec_point 0.3
spec_point determines the specular lightning from weapons fire and warp effects. Blue Planet has recommended 0.3 .

 

Offline MatthTheGeek

  • Captain Obvious
  • 212
  • Frenchie McFrenchface
I'm not sure reducing spec point intensity will improve the frame rate.

If you still experience slowdowns, try lowering your lighting settings in the ingame F2 menu.

Otherwise, you can also try the compatibility package in order to run BP with non-defered lighting builds.
People are stupid, therefore anything popular is at best suspicious.

Mod management tools     -     Wiki stuff!     -     Help us help you

666maslo666: Releasing a finished product is not a good thing! It is a modern fad.

SpardaSon21: it seems like you exist in a permanent state of half-joking misanthropy

Axem: when you put it like that, i sound like an insane person

bigchunk1: it's not retarded it's american!
bigchunk1: ...

batwota: steele's maneuvering for the coup de gras
MatthTheGeek: you mispelled grâce
Awaesaar: grace
batwota: oh right :P
Darius: ah!
Darius: yes, i like that
MatthTheGeek: the way you just spelled it it means fat
Awaesaar: +accent I forgot how to keyboard
MatthTheGeek: or grease
Darius: the killing fat!
Axem: jabba does the coup de gras
MatthTheGeek: XD
Axem: bring me solo and a cookie

 
I'll try both these suggestions and tell you what happens.

 
Thanks guys, both disabling the spec point entirely and changing it to a different value keep the framerate at nearly 60 fps.