Author Topic: Aspect/Resolution problem (screen is "off")  (Read 998 times)

0 Members and 1 Guest are viewing this topic.

Aspect/Resolution problem (screen is "off")
Hi and thanks for all the instructions and work that were put into this.

When launching at 1920 x 800 16:9, the image is off center and outside of the borders of the monitor.. yeah I'm good at describing things (please see attachment(s)).

This is on a Windows 8.1 64 laptop, nVidia GTX 770M, GeForce 340.52.

Please let me know if you need more information.

Apologies in advance if the issue is treated elsewhere - I couldn't find relevant threads.

Cheers

[attachment kidnapped by pirates]

 

Offline Macfie

  • 210
  • If somebody made a campaign I've probably got it
Re: Aspect/Resolution problem (screen is "off")
According to your log:
Initializing OpenGL graphics device at 1920x1080 with 32-bit color...

You are not operating at 1920 x 800
Normal people believe that if it isn't broke, don't fix it. Engineers believe that if it isn't broke, it doesn't have enough features yet.
The difference between Mechanical Engineers and Civil Engineers is:
Mechanical Engineers build weapons.  Civil Engineers build targets
An optimist sees the glass half full; the pessimist sees it half empty. An engineer sees that the glass is twice as big as it needs to be.

 

Offline jr2

  • The Mail Man
  • 212
  • It's prounounced jayartoo 0x6A7232
    • Steam
Re: Aspect/Resolution problem (screen is "off")
In compatibility options, (right click the exe and the debug exe and under properties find compatibility)  disable the dpi scaling dealio (forget the exact term, but fso currently doesn't know how to handle it).

 
Re: Aspect/Resolution problem (screen is "off")
According to your log:
Initializing OpenGL graphics device at 1920x1080 with 32-bit color...

You are not operating at 1920 x 800

Yeah that was a mistake, it's 1920 X 1080.
« Last Edit: September 04, 2014, 05:14:17 pm by wide_ocean »

 
Re: Aspect/Resolution problem (screen is "off")
In compatibility options, (right click the exe and the debug exe and under properties find compatibility)  disable the dpi scaling dealio (forget the exact term, but fso currently doesn't know how to handle it).

Sexcellent, that did it, thank you.

 

Offline jr2

  • The Mail Man
  • 212
  • It's prounounced jayartoo 0x6A7232
    • Steam
Re: Aspect/Resolution problem (screen is "off")
:yes: no problem