Author Topic: [Solved] Video resolution issue  (Read 452 times)

0 Members and 1 Guest are viewing this topic.

[Solved] Video resolution issue
When I launch FSO at 1920x1080 in windowed mode, the video is rendered so that I can only see about 1/4 of the picture.  If I turn off windowed mode, the video is rendered properly, but my mouse acts like its trapped withing a hidden box in the upper left quadrant of the screen, not allowing me to move to all portions of the screen, and thus not able to click all portions in the interface.  I'm using the wxlauncher.  I'm also new to Freespace.  Any help is appreciated.  Log file is attached.

[attachment stolen by Russian hackers]
« Last Edit: March 31, 2017, 10:51:47 am by SmackM0nk3y »

 

Offline Jeff Vader

  • The Back of the Hero!
  • Moderator
  • 212
  • Bwahaha
    • Twitter
Re: Video resolution issue
Go to your Windows desktop settings and set DPI scaling (size of text and other objects) to 100%. Anything higher will cause what you're experiencing.
23:40 < achillion > EveningTea: ass
23:40 < achillion > wait no
23:40 < achillion > evilbagel: ass
23:40 < EveningTea > ?
23:40 < achillion > 2-letter tab complete failure

14:08 < achillion > there's too much talk of butts and dongs in here
14:08 < achillion > the level of discourse has really plummeted
14:08 < achillion > Let's talk about politics instead
14:08 <@The_E > butts and dongs are part of #hard-light's brand now
14:08 <@The_E > well
14:08 <@The_E > EvilBagel's brand, at least

01:06 < T-Rog > welp
01:07 < T-Rog > I've got to take some very strong antibiotics
01:07 < achillion > penis infection?
01:08 < T-Rog > Chlamydia
01:08 < achillion > O.o
01:09 < achillion > well
01:09 < achillion > I guess that happens
01:09 < T-Rog > at least it's curable
01:09 < achillion > yeah
01:10 < T-Rog > I take it you weren't actually expecting it to be a penis infection
01:10 < achillion > I was not

14:04 < achillion > Sometimes the way to simplify is to just have a habit and not think about it too much
14:05 < achillion > until stuff explodes
14:05 < achillion > then you start thinking about it

22:16 < T-Rog > I don't know how my gf would feel about Jewish conspiracy porn

15:41 <-INFO > EveningTea [[email protected]] has joined #hard-light
15:47 < EvilBagel> butt
15:51 < Achillion> yes
15:53 <-INFO > EveningTea [[email protected]] has quit [Quit: http://www.mibbit.com ajax IRC Client]

18:53 < Achillion> Dicks are fun

21:41 < MatthTheGeek> you can't spell assassin without two asses

20:05 < sigtau> i'm mining titcoins from now on

00:31 < oldlaptop> Drunken antisocial educated freezing hicks with good Internet == Finland stereotype

11:46 <-INFO > Kobrar [[email protected]] has joined #hard-light
11:50 < achtung> Surely you've heard of DVDA
11:50 < achtung> Double Vaginal Double ANal
11:51 < Kobrar> ...
11:51 <-INFO > Kobrar [[email protected]] has left #hard-light []

 

Offline The E

  • He's Ebeneezer Goode
  • Global Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Video resolution issue
It is also possible to set this for FSO specifically: You'll need to right-click on the FSO executable, go to properties, and check the mark that says "Disable display scaling on high DPI settings" in the compatibility tab.

Alternatively, current nightly builds have an integrated manifest that should make this work automatically.
Let there be light
Let there be moon
Let there be stars and let there be you
Let there be monsters and let there be pain
Let us begin to feel again
--Devin Townsend, Genesis

 
Re: [Solved] Video resolution issue
I couldn't change it in windows.  For some reason windows will move it back to 150%.  However, changing the FSO executable properties worked for me.  Thanks so much!