Author Topic: Latest OpenAL Soft version 1.18.2 incompatible  (Read 605 times)

0 Members and 1 Guest are viewing this topic.

Latest OpenAL Soft version 1.18.2 incompatible
According to wxLauncher fso is unable to generate a flag file. By default no sound device is selected. I can let it detect OpenAL Soft and it will find it and it is selectable. My joystick isn't showing up correctly either and when I detect that it shows some windows defaults. When I try to start the game I get the message that the application couldn't be launched (0xc000007b). Click OK to close it. In YAL it doesn't work any better. This is on 3.8.0 64-Bit with and without AVX.

P.S. I extracted and renamed the dll to the fso and wxLauncher bin directory. Putting the files into System32 and SysWOW64 didn't work at all. Debug exes don't help either.

 

Offline jr2

  • The Mail Man
  • 212
  • It's prounounced jayartoo 0x6A7232
    • Steam
Re: Latest OpenAL Soft version 1.18.2 incompatible
Hop on the HLP Discord Server for a faster response (currently several people on & available there that can probably help) -- be sure to post what the solution was.

 
Re: Latest OpenAL Soft version 1.18.2 incompatible
Thx for the tip!

 
Re: Latest OpenAL Soft version 1.18.2 incompatible
Okay the solution is to put the 32 Bit version into the bin folder of wxLauncher and the 64 Bit version into the FSO directory. Thank you for your assistance on discord!