Author Topic: Missing launcher  (Read 952 times)

0 Members and 1 Guest are viewing this topic.

Offline hkmp57

  • 23
It is the second time i've downloaded fs open. When i did it first time some long time ago, after instalation there was some kind of launcher to select mod and other options, and now i can't find it. There are some files like fs2_open 3.8 launcher but it's just launching on low resolution, can someone help me with that?

 
What did you use to download fs open? You can use fso installer or knossos  (you'll find both here) they'll get you the launcher as well as mods if you're interested

 

Offline hkmp57

  • 23
case is closed i just manualy found and downloaded older version of 5.5 launcher, found by google (mirror on this page is dead).

 
Well launcher 5.5 is deprecated with newer fso versions you'd better use knossos or wx_launcher 😉

 

Offline hkmp57

  • 23
wx launcher gives me program stop working error, and it's all set up like in 5.5 launcher

 
I'm not sure but perhaps wxlauncher has some dependencies like vcredist that may be the cause of your crash.
If someone could confirm?

 

Offline niffiwan

  • 211
  • Eluder Class
iirc you need wxLauncher 0.12-rc2 to work with FSO 3.8.0.  Unfortunately that version is not in the "fsoinstaller", you'll need to download it from here: https://github.com/scp-fs2open/wxLauncher/releases/tag/0.12.0-rc.2
Creating a fs2_open.log | Red Alert Bug = Hex Edit | MediaVPs 2014: Bigger HUD gauges | 32bit libs for 64bit Ubuntu
----
Debian Packages (testing/unstable): Freespace2 | wxLauncher
----
m|m: I think I'm suffering from Stockholm syndrome. Bmpman is starting to make sense and it's actually written reasonably well...