Author Topic: Black Avenger fire  (Read 364 times)

0 Members and 1 Guest are viewing this topic.

Offline CT27

  • 210
I was playing "Destiny Of Peace" in the somewhat recently released "FS1 Compilation" and there was a problem when firing the Avenger.

Prior to this issue, when firing the Avenger, it's bolts would be a gold color.  However, now when the Avenger bolts fire there are noticeable black lines in them.

(I also noticed this issue with the Disruptor in "Destiny Of Peace".  Instead of just the blueish color there's now a black line inside Disruptor fire)


I also noticed this problem with the Avenger in "Shrouding The Light".

I'm using the 10-31-17 nightly. 

Can anyone think of a solution?

[attachment stolen by Russian hackers]

 
Tried using a new nightly built?

Do you have the problem only with the "FS1 Compilation", or with FSPort as well?

 

Offline CT27

  • 210
I tried it on FSPort as well and had the same problem.


I also tried using newer nightlies but ran into new problems there (in briefings there was no gray lines on the briefing screen...meaning ship icons were just against a black background).  Another problem I had with the most recent nightly was that in missions there was no box around craft when they were targeted.  In other words when I targeted a friendly fighter there was no green square around it.
« Last Edit: February 03, 2018, 05:51:14 pm by CT27 »

 

Offline Trivial Psychic

  • 212
  • Snoop Junkie
CT27 already PMed me for info on my similar experiences mentioned in THIS thread.
The Trivial Psychic Strikes Again!