Author Topic: Is there a way to play mods with MediaVPs newer than 2014?  (Read 766 times)

0 Members and 1 Guest are viewing this topic.

Offline Korwin

  • 22
Is there a way to play mods with MediaVPs newer than 2014?
Most if not all mods require MVPs 2014, and that's what they will load with in wxlauncher. But presumably MVPs 3.8 are nicer - is there a way to run the mods with these assets?

 

Offline CT27

  • 210
Re: Is there a way to play mods with MediaVPs newer than 2014?
You can try changing the mod.ini from "MediaVPs_2014" to "MediaVPs_38X". 


However, that's not a guarantee it will work (unless the campaign staff has specifically modified the campaign for 3.8 MVPs).

  
Re: Is there a way to play mods with MediaVPs newer than 2014?
You probably have to decide what you want - there's a number new things in the 3-8-X MVPs, but the the ships and effects you see most are identical, so for the most part it's quite similar. Also, some mods have double HUD issues. But of course you can try out everything yourself what works and what doesn't. :)