Author Topic: How do I get older versions of FSO on Knossos?  (Read 91 times)

0 Members and 1 Guest are viewing this topic.

How do I get older versions of FSO on Knossos?
I recently created a fresh install of Knossos on a new PC, and the only version of FSO it installed was 3.8.0-3. I'd like to get my hands on 3.8.0-2 as well, for testing purposes. (Wouldn't mind some earlier versions, either.) How do I do this?

Thanks in advance!

 

Offline m!m

  • 211
Re: How do I get older versions of FSO on Knossos?
The 3.8 builds from knossos all contain the same FSO executables so there is no difference between the individual versions. The "new" versions mostly contain either bundled dependencies (OpenAL) or consist of metadata changes.

Earlier versions of FSO are sadly not compatible with Knossos so you will need an "older" launcher for using those.