Author Topic: KNOSSOS 0.13.3 help  (Read 200 times)

0 Members and 1 Guest are viewing this topic.

Offline pyker

  • 24
"I couldn't find an executable. Aborted."

I have a retail version, from "back in the day" still on my hard drive. KNOSSOS downloaded and installed OK but I get this error message and cannot play.

Help!

Pykier

 
How old is the install and did you changed/upgraded your OS in the meantime? I don't know if the launchers work if they can't find a registry entry (but that's just my speculation).

 

Offline pyker

  • 24
Thanks.

I think you are hinting at uninstall and reinstall.  Well, that's a bit more than I want to get into right now; it's late.

Tomorrow AM. I'll let you know how it goes.

Thanks!

Pyker















 
Actually I hoped that somebody with more expert knowledge on launchers shows up; as reinstalling FS2 just that the launcher can find it (if that even is the problem - can't guarantee that) shouldn't be necessary as it is obviously user unfriendly.

 
Shouldn't this topic get merged with the other one with the same name?

This error message usually means that Knossos tries to do something dumb and launch FSO but not using a proper FSO build. My suggestion - you're probably trying to run MediaVPs and if not, you should do it - gear in the topright corner, "Knossos" section, check what is the preferred engine stability and check the "Show engine builds in mod list" box. I suggest to use the "RCs" as there's the 19.0.0-RC1 version now. Save the settings, get back to Home page and update FSO. Then in mod settings set the mod you want to play to use this version and try launching it.
Mito [PL] - Today at 8:52 PM
I was supposed to make a short presentation about basics of optical fibers and here I am, listening to Eurobeat while reading about quantum cryptography.

 

Offline pyker

  • 24

Shouldn't this topic get merged with the other one with the same name?

This error message usually means that Knossos tries to do something dumb and launch FSO but not using a proper FSO build. My suggestion - you're probably trying to run MediaVPs and if not, you should do it - gear in the topright corner, "Knossos" section, check what is the preferred engine stability and check the "Show engine builds in mod list" box. I suggest to use the "RCs" as there's the 19.0.0-RC1 version now. Save the settings, get back to Home page and update FSO. Then in mod settings set the mod you want to play to use this version and try launching it.

    Kick ass

OK, if this topic belongs elsewhere, then please move it, but let me know where to.

I downloaded and successfully installed latest FSO. I did not nclude any mods with the installation so I don't know if that presents a problem

for using FSO. It still will not run FS2, giving the "unable to find executable. Aborted." message.

" check what is the preferred engine stability and check the "Show engine builds in mod list" box" I do not find any such box to check. I have chosen "RCs" but I

do not understand the "as there's the 19.0.0-RC1 version now" reference.

I saved what settings were changed, but still, I get nowhere.

As an aside, in case things do eventually get sorted out, please suggest 2-3 very good mods from the plethora available.

Thanks for the assistance, and patience!

Pyker











 
Well, you did create two topics with the same names. That was more of a question for moderators.

My suggestion: Download MediaVPs and use this mod. It's basically a model/texture/effect pack for FS2 and you can play the same FS2 main campaign through it. But it will look a lot nicer. I hope that this mod also solves the "Couldn't find an executable" problem.
Mito [PL] - Today at 8:52 PM
I was supposed to make a short presentation about basics of optical fibers and here I am, listening to Eurobeat while reading about quantum cryptography.

 

Offline pyker

  • 24
OK, thanks.

I'll give it a try.

 

Offline pyker

  • 24
Well, thanks and thanks again...!

With one important exception, everythimg seems to be working so far.  That exceptiopn is

that I am getting no sound! I don't know where the problem could be. FS2 (non KNOSSOS) has sound but with KNOSSOS I get no sound

at all. Any suggestions?

Also, how about auggesting another couple of good mods.

Thanks again, I really appreciate your help in getting me this far!!

Pyker

 
That's interesting. Maybe get into Knossos settings (a gear symbol in the topright corner), open the "Audio" section (you might need to scroll down a bit), and check if there's a proper playback device selected?

Also, in the "FSO settings" section in the mod you want to play, Flag list type -> Audio, check if the "Disable all sound" flag is selected.
Mito [PL] - Today at 8:52 PM
I was supposed to make a short presentation about basics of optical fibers and here I am, listening to Eurobeat while reading about quantum cryptography.

 

Offline pyker

  • 24
Yeah, I thought it pretty strange too. I went through all sound and sound card settings, as well as your recommendations

and now sound is working  ;).

Thanks again!