Author Topic: OpenAL 1.1 or Newer is Required Error  (Read 151 times)

0 Members and 1 Guest are viewing this topic.

OpenAL 1.1 or Newer is Required Error
I followed the sticky's instructions on downloading the latest OpenAL Soft executable, and renamed the correct files and placed them in the Freespace directory.  I currently am running FSO 21.1.0-20210205 build (fs2_open_21_1_0_20210205_994e42a27_SSE2.exe file), with the latest OpenAL64.dll file in my Freespace directory, like the sticky says.  Every time I download a new RC, I get this error, and in the past, redownloading and replacing the OpenAL Soft files with the latest OpenAL Soft version has fixed my problem, but not this time.  How do I fix this?

 

Offline Novachen

  • 29
  • The one and only capella supernova
    • Twitter
Re: OpenAL 1.1 or Newer is Required Error
You need a OpenAL32.dll.

The 64 Bit version have to be renamed.
Female FreeSpace 2 pilot since 1999.
Former Global moderator in the German FreeSpace Galaxy Forum.
Developer of NTP - A Multi-Language Translation Library Interface, which allows to play FreeSpace in YOUR Language.

Is one of my releases broken or not working? Please send a PM here, on Discord at Novachen#2334 or on Twitter @NovachenFS2, a public tweet or write a reply in my own release threads here on HLP, because these are the only threads i am still participating in.

 
Re: OpenAL 1.1 or Newer is Required Error
Thanks, that worked.  I thought I needed the 64 bit version since it was my understanding that the latest RCs for FSO are 64 bit.  Guess I should have fiddled around more instead of making a fool of myself.  I appreciate it.