Author Topic: You guys may be able to help  (Read 1312 times)

0 Members and 1 Guest are viewing this topic.

Offline magatsu1

  • 210
You guys may be able to help
Quote
Originally posted by karajorma
Ask in the TBP forums. They had a similar problem with support ships in R1. Don't know how they solved the problem but one of them might remember.


Gettin' an error where when a ship docks with my 'vette it turns invisible and when is rammed by myself it either kills Alpha1 or gets launched at high velocity.

here's the thread

Ta.
Blitzerland: Knows what he's talkin' about

 

Offline Whitelight

  • 29
  • Thing, man like
You guys may be able to help
Been a while since i`ve done dockpoints or turret data, so i`m a little rusty..

Sounds like a problem with the docking point, , You may have the wrong path number set in the dockpoint, maybe pcs can shead some light on whats wrong. Hope this helps.
Simpicity of character is the natural resualt of profound thought

 

Offline IPAndrews

  • Disgruntled Customer
  • 212
  • This site stole my work
You guys may be able to help
Whitelight is correct. Check out how the dock point and dock path are set up in TBP's models and copy that.
Be warned: This site's admins stole 100s of hours of my work. They will do it to you.

 

Offline magatsu1

  • 210
You guys may be able to help
hmmm, I redid both the path and dock points this time with the final path point on the same spot as the dock point (as per the Janus pof) and it seems happy. Thanks chaps.
Blitzerland: Knows what he's talkin' about