Author Topic: Won't launch - error with Terran Huge Turret  (Read 883 times)

0 Members and 1 Guest are viewing this topic.

Won't launch - error with Terran Huge Turret
Ok, just got Freespace 2 today after years of searching. I'd heard about the SCP so read the instructions, downloaded and extracted the launcher and all media VPs, set it up...and when I hit the run button, I get about 5 error messages, all refrencing 'Terran Huge Turret'. I have the 3rd 3.6.7 patch installed, but not the first two cause I thought those were included in the latest build - was I wrong?

 

Offline Wanderer

  • Wiki Warrior
  • 211
  • Mostly harmless
Re: Won't launch - error with Terran Huge Turret
Try following: DL new build (build =/= mediaVP) from the recent builds thread. Then load the second MediaVP patch (The first one is included to the 3.6.7 MediaVPs). 3rd patch and the new 3.6.8 beta MediaVPs require proper modular table support and may therefore give errors with older - like the 3.6.7 release - builds. If this does not help could you post one of the error reports here?

And :welcome:
Do not meddle in the affairs of coders for they are soggy and hard to light

 

Offline karajorma

  • King Louie - Jungle VIP
  • Administrator
  • 214
    • Karajorma's Freespace FAQ
Re: Won't launch - error with Terran Huge Turret
Running the 3rd media VP patch with 3.6.7 was your mistake. You can either replace it with the first two only or upgrade your build to one of the newer CVS builds from the recent builds forum.
Karajorma's Freespace FAQ. It's almost like asking me yourself.

[ Diaspora ] - [ Seeds Of Rebellion ] - [ Mind Games ]

 
Re: Won't launch - error with Terran Huge Turret
Are the newer builds less stable?

 

Offline Kie99

  • 211
Re: Won't launch - error with Terran Huge Turret
In my experience, they run better, and are more stable than the last official release.
"You shot me in the bollocks, Tim"
"Like I said, no hard feelings"