Author Topic: [Resolved] Mods Not Showing Up in wxLauncher  (Read 485 times)

0 Members and 1 Guest are viewing this topic.

[Resolved] Mods Not Showing Up in wxLauncher
So I've got several mods installed using FSO Installer (Blue Planet, Awakenings, Derelict, etc) but none of them show up under the mods tab in wxLauncher. The only things listed there are the MediaVPs, FSport, and Silent Threat Reborn. I'm using the GOG version and I have all the mods sitting in their own separate folders inside my root Freespace 2 folder. Just seems I can't find a way to run them. Would appreciate it if anyone's able to tell me what's wrong.
« Last Edit: July 08, 2018, 09:10:28 am by FrizzySpizzXTREEM »

 
Re: Mods Not Showing Up in wxLauncher
Show screenshot of Freespace2 folder and Basic Settings tab in wxlauncher.

 
Re: Mods Not Showing Up in wxLauncher
Everything seems to be in the right place as far as i know.

[attachment stolen by Russian hackers]

 
Re: Mods Not Showing Up in wxLauncher
Hm, FSO installer probably failed to download few files. Try launch it again and redownload them.

 

Offline ngld

  • Administrator
  • 29
  • Knossos dev
Re: Mods Not Showing Up in wxLauncher
Do the mod folders include a mod.ini file?

 
Re: Mods Not Showing Up in wxLauncher
Managed to fix it. I tried several times to do a fresh install from FSO Installer but I couldn't get it to download all the files. However, I manually installed the files instead and that seemed to do the trick.

Thanks for the help!